HPRE

Menu

Members Rides

My tax disc


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 18, 2014, 06:24:00 PM

Login with username, password and session length

 

Author Topic: Upgraded to HID Xenon  (Read 5098 times)

Darkside

  • Scooter
  • **
  • Posts: 68
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #15 on: May 20, 2012, 01:40:25 AM »
JesterNT, Silly question what color bulb did you get the H4 in.
NON TIMEBO MALA.

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1185
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #16 on: August 06, 2012, 10:34:04 AM »
Hi-

For $25, this is a great tip!  Thanks for sharing.

Questions, though, from the newb- when you guys speak of needing a "bulb housing", are you speaking of something other than the normal reflector into which my current H4 halogen plugs in?  (I ditched my casquette and am using a separate, aftermarket headlamp enclosure mounted to the fork legs by tabs.)

And for installation, what goes where?  Looking at what I suppose is the ballast with the mysterious black plug connection, I am a bit concerned as I've got nothing to plug that into.  Do you need to cut it off and splice it in to the normal wiring harness, or does it accept some sort of connector you can add to the Bullet's wiring?

Thanks!!

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1185
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #17 on: October 20, 2012, 05:22:01 PM »
Alright, got mine fitted up, too!  Low-beam only.  I think I might have been able to use a dual beam since my bike has a separate headlamp bucket, but this looks like it'll be brighter than my highbeam now anyhow.  Bike's not running yet so I have no ride report, but jumping power from the battery gives a great preview.

Setup comes in 2 parts--bulb and ballast, with weatherpak connectors between them. 

Electrically, you just connect them to each other (there's only one way to do it) and then there are only two lines coming off the bulb...power and ground.  They have male blade connectors and are fitted in what looks like an H4 bulb configuration, but they're just power input and ground.  I cut them off, along with a rubber surround which didn't fit anything on my bike, and crimped on appropriate connectors for my setup. 


I am hazarding a guess that routing the on-off power surge through the bar switch is doubleplusungood, so thought a relay was the best plan.  Bar switch power (high and low beam leads spliced into one line so both settings give me power to the relay) into the relay switch terminal, with the complimentary terminal running to ground.  Pos power from the battery running across the switched terminals into the positive side of the bulb; negative side of the bulb out to ground.  That's all it took.

Only weird thing I can't figure out is whether the bulb itself is oriented properly.  The filament (or whatever it is in an HID) has a little reflector opposite it.  I would expect this to be positioned underneath the bulb when it's installed, but instead it sits on the bulb's left side.  And the bulb has only one possible orientation in my lamp bucket; the bulb base won't fit any other direction.  We'll see if it's a problem in use.

I also needed to relieve some plastic from a small section of the bulb base so that my particular housing's bulb retaining clip would close.  A minute with a small file was all it took.

The_Rigger

  • Grease Monkey
  • ****
  • Posts: 426
  • Karma: 0
  • Mom Always Liked You Better...
Re: Upgraded to HID Xenon
« Reply #18 on: October 21, 2012, 02:34:18 AM »
I am hazarding a guess that routing the on-off power surge through the bar switch is doubleplusungood, so thought a relay was the best plan.

Good plan. HIDs don't draw much amperage once they're up and stable, but the amperage surge when the cold lamp strikes up it's arc can be pretty heavy.

Only weird thing I can't figure out is whether the bulb itself is oriented properly.  The filament (or whatever it is in an HID) has a little reflector opposite it.

High-Intensity Discharge lamps don't have a filament; they have a small arc gap. Ideally, the arc is burning across the gap in precisely the same position WRT the reflector's focal point as an incandescent's filament is in. As a matter of practice, though, the arc is often shifted slightly. That little reflector may be there as a way of compensating for the capsule's arc gap not being in precisely the same place as an incandescent filament.

I'd be curious to learn how your experiment works out. I've done a bit of experimentation putting HID lamps in my four-wheelers and GoldWings, over the past few years.
-Dave
2012 C5 Special
Central Michigan, USA (when I'm not working somewhere else)

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1185
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #19 on: November 12, 2012, 03:01:51 PM »
Yeah, half of my headlamp is dark.  Still a hell of a lot of light, but seems like the reflector should be on top.

Unfortunately doesn't look like my reflector can rotate in the headlamp housing.  I'll look at cutting new slots in the reflector and turning the bulb itself.

1 Thump

  • Grand Gearhead
  • *****
  • Posts: 1311
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #20 on: October 10, 2014, 04:27:03 PM »
AgentX, JesterNT: I'd be interested in your long term review of the HID kits, now that you have had them for a while. Thanks.

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1185
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #21 on: October 10, 2014, 08:45:14 PM »
Mine worked OK for the year or so I had it.  Bike has been in pieces and transport since last July and I'm rebuilding it with an H4, simply because I want to be able to deal with problems that crop up here in the third world quickly and easily.  Bulbs are easy to change and spare H4 sockets are easy to swap in.  I also think it'll be nice having a low-hi beam choice again.

Small thing I didn't like was the warm-up period, but that's really no big deal.

Edit:  The reflector location problem I had mentioned above was silly--the bulb does need to be correctly oriented, but it was simply rotating the reflector which fixed it.


1 Thump

  • Grand Gearhead
  • *****
  • Posts: 1311
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #22 on: October 10, 2014, 09:37:32 PM »
Mine worked OK for the year or so I had it.  Bike has been in pieces and transport since last July and I'm rebuilding it with an H4, simply because I want to be able to deal with problems that crop up here in the third world quickly and easily.  Bulbs are easy to change and spare H4 sockets are easy to swap in.  I also think it'll be nice having a low-hi beam choice again.

Small thing I didn't like was the warm-up period, but that's really no big deal.

Edit:  The reflector location problem I had mentioned above was silly--the bulb does need to be correctly oriented, but it was simply rotating the reflector which fixed it.



Thanks for the update. From what I remember you have the light bucket instead of the traditional casquette.....and therefore (in theory) should not have a problem (interference with the speedo cable) with the longer hi-lo beam HID lamp. Correct?

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1185
  • Karma: 0
Re: Upgraded to HID Xenon
« Reply #23 on: October 10, 2014, 09:41:15 PM »
I don't know if the longer bulb would fit in the headlight casing I'm using, either...it's short and there's not much clearance with the lo-beam-only lamp in there.  Certainly wouldn't be hard to find/use a longer one.