HPRE

Menu

Members Rides

Best in Show


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 30, 2014, 04:33:13 AM

Login with username, password and session length

 

Author Topic: "An Error Has Occurred!"  (Read 2158 times)

BarklessDog

  • Neophyte
  • *
  • Posts: 18
  • Karma: 0
"An Error Has Occurred!"
« on: February 01, 2012, 04:19:37 PM »
Last night, and this Morning, I attempted to log into the forum from my home computer as well as my smartphone. I have never viewed the forum on either device and last night was my first attempt.

Every attempt was met with the following message:
"An Error Has Occurred!" - "Sorry Guest, you are banned from using this forum! Spam"

The error popped up as soon as I arrived at the page. I was not allowed to enter my login information. According to the "Who's Online" section, there were a few users logged in so I assume that the forum was not "down".

So...this morning I arrived at the office, I turned on my "work" computer  ;) and logged in without issue.
At this very moment, I am attempting to view the forum on my smartphone and I have been met with the same error message.

Any thoughts on this one? I have emptied caches / deleted histories / you name it and I still can't view / access the forum from home...

Has this happened to anyone else?

Thanks in advance,
Barkless
"If you want to get laid, go to College. If you want an education, go to the Library." Frank Zappa
---------------------------------------------------------------------------------------------------------
2011 Royal Enfield Bullet G5 Deluxe
2004 HD 883XLC

ERC

  • Grand Gearhead
  • *****
  • Posts: 1501
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #1 on: February 08, 2012, 08:05:20 PM »
Something to do with virus protection?  ERC
2-57 Apaches, 2-57 Trailblazers, 60 Chief, 65 Interceptor, 2004 Bullet, 612 Bullet chopped.

Maturin

  • Grand Gearhead
  • *****
  • Posts: 790
  • Karma: 0
  • My Precious
Re: "An Error Has Occurred!"
« Reply #2 on: February 09, 2012, 07:52:16 PM »
Same with me: when I´m addressing the forum from my computer at home there is no problem. But using my smartphone, that worked perfectly untill yesterday, I get the same error message as BarklessDog. Very annoying!
2010 G5
A Garage without a Bullet is a empty, barren hole.

When acellerating the tears of emotion must flow off horizontally to the ears.
Walter Röhrl

Lwt Big Cheese

  • Grand Gearhead
  • *****
  • Posts: 818
  • Karma: 1
  • Getting there, slowly...
Re: "An Error Has Occurred!"
« Reply #3 on: February 11, 2012, 07:42:32 AM »
just posted elsewhere that this has happened to me.

My daytime computer is banned but my home one is OK.
No warranty implied or given.
Packed in a protective atmosphere.
May contain nuts.

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1123
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #4 on: February 11, 2012, 09:18:56 AM »
Same for me until recently; Indian IP was banned and US IP worked.  Now Indian is back to working.

Tech guy the forum put me in contact with was unable to find a reason why I was banned.  Dunno if he finally did something or not...just randomly linked back to here and was surprised to find I had access.

ChrisS

  • Neophyte
  • *
  • Posts: 44
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #5 on: February 13, 2012, 02:16:36 AM »
Got the error message, started last Thursday and I finally got back in to the forum today.  Weirdness.

Edit 13 Feb.  I got in with my Mac, still banned on the PC.
« Last Edit: February 14, 2012, 03:49:27 AM by ChrisS »
2011 RE B5
2009 HD Ultra Classic
2008 Ural Gear Up
1983 BMW R80RT

Lwt Big Cheese

  • Grand Gearhead
  • *****
  • Posts: 818
  • Karma: 1
  • Getting there, slowly...
Re: "An Error Has Occurred!"
« Reply #6 on: February 13, 2012, 09:12:28 AM »
I'm in!
No warranty implied or given.
Packed in a protective atmosphere.
May contain nuts.

ChrisS

  • Neophyte
  • *
  • Posts: 44
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #7 on: February 14, 2012, 03:52:28 AM »
Might be nice to have the Webmaster pop in on this with a guess as to what needs to be done to get normal again.
2011 RE B5
2009 HD Ultra Classic
2008 Ural Gear Up
1983 BMW R80RT

Lwt Big Cheese

  • Grand Gearhead
  • *****
  • Posts: 818
  • Karma: 1
  • Getting there, slowly...
Re: "An Error Has Occurred!"
« Reply #8 on: February 15, 2012, 08:20:33 AM »
I mailed them with the problem.

But there was no reply. I have no idea if they did something or it fixed itself (!).
No warranty implied or given.
Packed in a protective atmosphere.
May contain nuts.

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5163
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #9 on: February 15, 2012, 05:24:46 PM »
This has happened to several other people in the last few weeks. Some of them are still not back on. I don't know what the problem is. Hopefully it is being worked on.
Bare
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

CoffeeAchiever

  • Neophyte
  • *
  • Posts: 35
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #10 on: February 16, 2012, 05:01:52 PM »
I was banned but now I'm back!

Like Lwt Big Cheese, I first tried sending an email to ([email protected]) last week to report my problem.  By Monday I still had gotten no answer so I called Classic Motorworks and spoke to them directly.  A series of phone calls and eventually email exchanges with Classic Motorworks resulted but no one was able to diagnose the cause of my problem or engineer a fix.  Ultimately, Classis Motorworks recommended that I clear my web browser's cache and cookie files.  Tried it, didn't work. 

So, I consulted with a computer savvy friend of mine who came up with a solution that works for me.  He installed a browser plug-in that hides the IP address of my network from the RE Forum's web server.  It was a pain to configure but as of this morning I can access the Forum again as both a "guest" and with my member ID.  Hurray! 
2009 G5 Deluxe "Domino"

Lwt Big Cheese

  • Grand Gearhead
  • *****
  • Posts: 818
  • Karma: 1
  • Getting there, slowly...
Re: "An Error Has Occurred!"
« Reply #11 on: February 16, 2012, 06:56:34 PM »
Interesting, as I cleared my cache too.
No warranty implied or given.
Packed in a protective atmosphere.
May contain nuts.

Okie Enfield

  • Grease Monkey
  • ****
  • Posts: 408
  • Karma: 0
  • RED 2010 C5
Re: "An Error Has Occurred!"
« Reply #12 on: February 17, 2012, 11:56:27 PM »
Welcome back Coffee!.... sad that youll have to put in the post to get yer GrandGearHead status back  :'(

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5163
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #13 on: March 02, 2012, 09:05:59 PM »
The only thing I can think of, is that they are blocking groups of IP addresses, and we're getting caught in the blockages. I cleaned every cookie, cache and temp file out of my computer and was still failing to get connected. Then I got on for a few minutes on Wednesday, and got kicked off after a few minutes. Today I managed to get on again and I've been on for an hour or so getting caught up. My IP address hasn't chnged so maybe they are unblocking some.
It is a pain.
Bare 
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

ChrisS

  • Neophyte
  • *
  • Posts: 44
  • Karma: 0
Re: "An Error Has Occurred!"
« Reply #14 on: March 04, 2012, 03:37:12 AM »
I have been out since 14 Feb.  I contacted customer service last week was told about the clear cookies and history recommendation.  Tried it and it did not work.  Got the feeling the webmaster was going a bit round the bend trying to straighten this thing out.  Long story short got an e-mail yesterday saying the webmaster was going to try some computer magic Friday night and hopefully make the fix.  Something right happened because I am in today.  Hope it stays right  'cause this forum is a favorite.
2011 RE B5
2009 HD Ultra Classic
2008 Ural Gear Up
1983 BMW R80RT