HPRE

Menu

Members Rides

rally on the river


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 30, 2014, 04:02:19 PM

Login with username, password and session length

 

Author Topic: I was banned  (Read 675 times)

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5259
  • Karma: 0
I was banned
« on: March 02, 2012, 07:54:29 PM »
Last week I got a message that I was banned from the forum as I tried to log in. Jack Leis was banned the week before. No explanation from anyone. I contacted Doneen Viall in Customer Service and she gave some some hints on how to get reconnected, but nothing immediately worked. I got on Wednesday for about 15 minutes, then the banned banner popped up again.
 I got on again today, but I don't know how long this will last.
Hey, it sucks suddenly being disconnected your world wide compadres. I'm glad to be back!
Bare
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

Eamon

  • Grand Gearhead
  • *****
  • Posts: 936
  • Karma: 0
  • Good golly Miss Molly
Re: I was banned
« Reply #1 on: March 02, 2012, 07:59:59 PM »
Yup, me too.  I'm only on right now because I'm going through Kproxy.  When it happened a while back at home, it was my mac, but my pc and my Kindle Fire could get in, then the mac and pc traded for a while.  These were all from the same service provider and on the same router.  I've been blocked on my work computer for a while now.  I'm going to stop bothering to try if I keep having to use a proxy to get in here.  Quite irritating.

Eamon
Eamon in Seattle
2006 Bullet 500 Deluxe
http://www.sterlingloons.com

jdrouin

  • Grand Gearhead
  • *****
  • Posts: 951
  • Karma: 0
Re: I was banned
« Reply #2 on: May 16, 2012, 08:44:27 PM »
I responded in another thread. But the same thing was happening to me for a while, and clearing my browser cookies and history fixed it.