HPRE

Menu

Members Rides

at the hanger 2


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 02, 2014, 11:57:24 PM

Login with username, password and session length

 

Author Topic: Now what did I screw up?  (Read 2929 times)

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: Now what did I screw up?
« Reply #30 on: August 09, 2012, 11:44:11 PM »
Well,  I figured out my question of why those jets looked a bit off.  Seems I purchased a VM32 P0 jet and not a TM32 jet.   Attention to detail gets me every time.   Well, have the correct jets (p2 and o8) and a new needle on the way.   Ugg...
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 8177
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: Now what did I screw up?
« Reply #31 on: August 10, 2012, 01:39:44 AM »
Just out of curiosity, do you have a header pipe that has the "hot tube" restrictor in the tail end, just before the muffler?
I know the older bikes never had them, but sometimes the exhaust system gets replaced along the way.
Just a thought.
Home of the ACE Fireball 535 Bullet,  Ace GP Hi-Lift Roller Rocker Head . Pistons, cams, etc. Highest performance Bullet engine mods available .  AVL mods. Redditch 700/750 Twin mods. UCE kit soon.

Please visit my new website:
http://autos.groups.yahoo.com/group/AcePerformanceBullets/

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: Now what did I screw up?
« Reply #32 on: August 11, 2012, 10:31:06 PM »
Checked today,  no heat pipe in the end of the header.

   Ordered a Dunstall replica megaphone.  I hope I like it. 
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: Now what did I screw up?
« Reply #33 on: September 04, 2012, 10:21:24 PM »
Was out of town for a bit so the bike has been sitting.    Reading this thread I really am tiring of this,  guess it would have been better to start with the proper jets as I am basically at square one.  Tried a P2 and 190 today still had issues.     Its odd in that it will rev fine if I nurse it past a certain point in the lower RPM range,  then I repeat and can't duplicate the condition.    I am wondering if it is electrical but in the feed to the coil,  maybe a bad connection behind the headlamp.   I think I will do some rebuilding in the next few days before I beat myself to death on the carb.
« Last Edit: September 04, 2012, 10:24:15 PM by The Garbone »
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 8177
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: Now what did I screw up?
« Reply #34 on: September 05, 2012, 12:00:07 AM »
Do you have a 3-way timing pinion in the bike, or in your possession?

If you do, we can try some slight advancing of the cams with it. In some cases, if the intake cam is too far retarded, it can cause a spit at lower rpms.

If nothing else seems to work, we could try that.
Home of the ACE Fireball 535 Bullet,  Ace GP Hi-Lift Roller Rocker Head . Pistons, cams, etc. Highest performance Bullet engine mods available .  AVL mods. Redditch 700/750 Twin mods. UCE kit soon.

Please visit my new website:
http://autos.groups.yahoo.com/group/AcePerformanceBullets/

single

  • Grand Gearhead
  • *****
  • Posts: 1484
  • Karma: 0
Re: Now what did I screw up?
« Reply #35 on: September 05, 2012, 03:16:59 AM »
Well,Garbone,you have helped me on here,and I feel yer pain,hang in there.Hope it is over soon.

Bulletbaz

  • Scooter
  • **
  • Posts: 57
  • Karma: 0
Re: Now what did I screw up?
« Reply #36 on: September 05, 2012, 06:11:11 PM »
You said you have checked the float, so presumably no petrol has leaked inside it. But did you check the float height? Just a thought!

baird4444

  • Grand Gearhead
  • *****
  • Posts: 2098
  • Karma: 0
  • 2003 ES 500... 38,416 miles, I'm done
Re: Now what did I screw up?
« Reply #37 on: September 05, 2012, 06:27:32 PM »
sounds like fuel delivery to me.
lo float??
gas cap vent blocked?
start with the easy stuff...never overlook the obvious- Mike
"You can't drink all day if you don't start in the morning!! "
        -Cody Baird
'My dear you are ugly,
 but tomorrow I shall be sober and you will still be ugly'
 - Winston Churchill

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: Now what did I screw up?
« Reply #38 on: September 05, 2012, 06:44:28 PM »
The carb has 2 floats actually.  Each slides on a pin on either side of the bowl.  I just flip the cab inverted and make sure the need valve is seated with the arms of the float lever thingy at the proper height.   

I will look up the procedure online and double check things next time I take the carb down.

The thing is the motor ran fine as jetted for the first 500 miles of break in.   

I have never been happy with the wiring mess behind the headlamp and at the moment I am leaning toward that side of the equation.   I may have buggered the harness between the switch and the coil when I pulled the tank.  Maybe a high open someplace that shows good voltage but drops it once current is pulled through.   Of course I naturally gravitate to playing with electrics since that is what I am do for a living.   

I had a thought to bring it to a shop for them to figure out but came to the conclusion in my mind (and I could be wrong) that most in the indi's in my are are Harley Chrome type guys. 

I will tinker with it some more Thursday and this weekend when I have time.
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: Now what did I screw up?
« Reply #39 on: September 25, 2012, 12:04:01 AM »
Well,  since I had been fooling with the wrong type of jets and my instinct was telling me go lean to no avail I reset my brain and decided to go with Aces suggestion of richer.

I am now at a Q0 and a 200 and the rig seems to be running better.  There is still an issue above 1/2 throttle and in my previous fiddling I had moved the needle up 2 notches.  I am hoping that moving it back down I will get the 1/2 throttle transition to work better.

Another separate issue I have notice is that if the points are closed the bike will blow the 20amp fuse on the battery.  Ehhhh.   It starts and idles fine without the battery.    I ohmed out the coil and it appears to be close to the value of my other Bosch coil so I don't know.... 
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 8177
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: Now what did I screw up?
« Reply #40 on: September 25, 2012, 12:26:30 PM »
I'm baffled.
You just have to try things to see what works.
Home of the ACE Fireball 535 Bullet,  Ace GP Hi-Lift Roller Rocker Head . Pistons, cams, etc. Highest performance Bullet engine mods available .  AVL mods. Redditch 700/750 Twin mods. UCE kit soon.

Please visit my new website:
http://autos.groups.yahoo.com/group/AcePerformanceBullets/

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5174
  • Karma: 0
Re: Now what did I screw up?
« Reply #41 on: September 25, 2012, 05:05:42 PM »
Since you are blowing the fuse with the points closed, perhaps you should try installing new points and condensor. Sounds to me like the condensor is shot. A shot condensor sends the timing all over the place and the points aren't really controlling anything. The juice from the coil will just jump the open gap of the points.
Bare
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

madmaxnc

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Re: Now what did I screw up?
« Reply #42 on: September 25, 2012, 09:26:48 PM »
It sounds like we might be in the same boat,I'm have very similar problem

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: Now what did I screw up?
« Reply #43 on: September 26, 2012, 01:12:24 PM »
Since you are blowing the fuse with the points closed, perhaps you should try installing new points and condensor. Sounds to me like the condensor is shot. A shot condensor sends the timing all over the place and the points aren't really controlling anything. The juice from the coil will just jump the open gap of the points.
Bare

Well, I have an electronic ignition sitting on the shelf that I was saving for the 57'.  I will stick that in and see if it helps after I try lowering the needle two notches. 

I really need to get this sorted out so I can start working on the 57'. 
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *