HPRE

Menu

Members Rides

Emgo Trunk on Electra


in
Members Rides

58 Guests, 3 Users
mattsz, wildbill, dampking
Welcome, Guest. Please login or register.
Did you miss your activation email?
July 23, 2014, 09:08:18 AM

Login with username, password and session length

 

Author Topic: bearing noise and feel...  (Read 309 times)

KB8ANY

  • Scooter
  • **
  • Posts: 85
  • Karma: 0
bearing noise and feel...
« on: September 02, 2012, 07:13:06 PM »
I got my Electra X new in 2006.  It has 27,500+ miles on it; I have always kept the fluids topped off and changed more frequently than called for in the shop manual.

I can now hear (and feel) what seems to be a bearing starting to go bad.  From sitting on the bike at idle I am pretty sure it is on the right side.

( It sounds and feels like the kind of chatter that in the bad 'ol days of Detroit meant the clutch throwout bearing was going bad.  Or like an electric train locomotive bearing starting to go dry, except scaled up to RE size. )

At about 25,000 miles I only heard it intermitently at road speed, now I clearly hear it at idle.  It is accompanied by a clanking noise, and some times I can feel it through the handlebars.  At city speeds the clanking goes away, but the chatter comes and goes more frequently.

 My first thought is to take the transmission cover off to check the mainshaft bearing, #110965.  But if sombody has seen this before, I would just as soon start at the problem and get it over with quick.  If somebody _knows_, for example, that it is probably one of the oil pumps I would rather start there.

Have there been any service bulletins about bearing failures on X's with this many miles, or do any of you gurus know of which bearing or shaft is most likely starting to go bad?

Thank you.

Paul