HPRE

Menu

Members Rides

My new ride.


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 22, 2014, 08:20:10 PM

Login with username, password and session length

 

Author Topic: HELP!!Wont run with choke off  (Read 1100 times)

madmaxnc

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
HELP!!Wont run with choke off
« on: September 25, 2012, 09:02:17 PM »
I have a 06 500 es,electronic ignition,boshblue coil,newbattery..motor will not stay running unless choke is on(down position).As soon as you turn choke off engine dies!!! Ive removed carb several times to clean and had no luck fixing problem! It feels like its leaning out,if you go WOT it boggs spits,pops back thru carb.Ive cleaned out petcock,had no effect!WHAT AM i missing? This becoming realy embarrassing,,I'm an ASE auto tech and this little air cooled carb engine is kicking my butt,,i realy dont wont to start thowing parts at it so if someone out there has any ideas I would like to hear from you,, thanx

ERC

  • Grand Gearhead
  • *****
  • Posts: 1518
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #1 on: September 25, 2012, 10:00:16 PM »
If it's the stock carb there's a small washer that goes under the main jet if that fell out when you had it apart it will run awfull.   ERC
2-57 Apaches, 2-57 Trailblazers, 60 Chief, 65 Interceptor, 2004 Bullet, 612 Bullet chopped.

Bullet.wagon

  • Grease Monkey
  • ****
  • Posts: 308
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #2 on: September 25, 2012, 10:34:10 PM »
A notorious problem with RE's,   rubber hose manifold leaks ,pin holes or weird splits you can't see.
2005 RE Military
2000 RE 350

baird4444

  • Grand Gearhead
  • *****
  • Posts: 2099
  • Karma: 0
  • 2003 ES 500... 38,416 miles, I'm done
Re: HELP!!Wont run with choke off
« Reply #3 on: September 25, 2012, 11:39:04 PM »
sounds like it's time to do the radiator
hose change on the carby...
last forever- Mike
"You can't drink all day if you don't start in the morning!! "
        -Cody Baird
'My dear you are ugly,
 but tomorrow I shall be sober and you will still be ugly'
 - Winston Churchill

dampking

  • Grease Monkey
  • ****
  • Posts: 350
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #4 on: September 25, 2012, 11:58:09 PM »
I have similar issues with my Carb. It's a VM34.. well the pilot jet required for that carb was a VM22/210 27.5. I had no option as those jets were not available and picked up VM24 pilot jet. Results were pretty much same. Bike wont run that great in the first 30% throttle range. But with the "Choke" on position.. it pulls pretty hard. So.. did you make any changes to your carburetor jets? Not only me but few friends faced the same issues with their Japanese bikes.. which had wrong pilot jets.

-Sanket

j byrd

  • Scooter
  • **
  • Posts: 74
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #5 on: September 26, 2012, 07:43:12 PM »
Madmaxnc, my 05's did the same thing three times since I've had it, each time I just take out the removable bits, clean them, run the smallest wire off an old violen thru all the little ports and orfices that I can, spray carb cleaner thru everything, blow out with air, and its fine. The passages in these carbs are so small that just hearing about ethanol or dirty gas stops them up. Mine is back perfect after I do this, as is my wife's 500 Honda. Good luck and do the wire cleaning VERY gently, John
j byrd

Kevin Mahoney

  • Administrator
  • Grand Gearhead
  • *****
  • Posts: 2588
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #6 on: September 30, 2012, 05:47:00 AM »
In the order of most likely
1. Part 143143 is the rubber manifold between the head and the carb, It is a wear item. Remove it, remove the hose clamps and inspect it carefully. This is the most common cause of this problem. They are inexpensive, don't bother buying the more expensive one, the newer ones (always buy from a reputable source that uses genuine OEM fresh rubber) are good rubber.
2. No matter what install an inline fuel filter.
3. float level - I like about 22mm
4. clogged pilot jet. easy to remove, clean thoroughly. see number 2
5. low battery (its happened to me)
All of this presupposes that you have assembled the carb correctly. As mentioned here missing the washer at the main-jet will wreak havoc (done it myself).
I will bet one of these starting with the manifold will do it. Don't bother with a sniff, carb cleaner type vacuum leak test, take the darn thing off.
As an ASE you may have just been fooled by the simplicity of the bike. Happens all of the time, to me especially

ROVERMAN

  • Grand Gearhead
  • *****
  • Posts: 785
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #7 on: October 01, 2012, 03:18:09 PM »
+1 Kevin. Defeated by simplicity again, A.K.A the basics.

baird4444

  • Grand Gearhead
  • *****
  • Posts: 2099
  • Karma: 0
  • 2003 ES 500... 38,416 miles, I'm done
Re: HELP!!Wont run with choke off
« Reply #8 on: October 01, 2012, 07:32:44 PM »
so what was the fix??
"You can't drink all day if you don't start in the morning!! "
        -Cody Baird
'My dear you are ugly,
 but tomorrow I shall be sober and you will still be ugly'
 - Winston Churchill

madmaxnc

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #9 on: February 24, 2013, 06:24:10 PM »
its fixed!!!! turns out the petcock wasn't supplying enough fuel to keep up with carb demand,thus causing the lean problem,, :) :) :)

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Re: HELP!!Wont run with choke off
« Reply #10 on: March 11, 2013, 08:31:23 PM »
I was just getting to that LOL  ;)