HPRE

Menu

Members Rides

Preble55's Bullet w/Ace Air Canister installed


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 25, 2014, 04:08:25 PM

Login with username, password and session length

 

Author Topic: 2006 Electra will not ES with clutch pulled in  (Read 712 times)

swampmariner

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
2006 Electra will not ES with clutch pulled in
« on: September 30, 2012, 01:56:41 AM »
Unable to ES 2006 Electra in gear with clutch pulled in.  Green light comes on whne in neutral.  How can I troubleshoot the clutch switch or wiring to find fault?
Thanks

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4144
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: 2006 Electra will not ES with clutch pulled in
« Reply #1 on: September 30, 2012, 05:16:50 AM »
I don't like to read between the lines so I'll ask, does the starter work when the transmission is in neutral with the clutch lever untouched?

If it does, the problem is either with the clutch switch (which is supposed to over-ride the neutral switch) or with the wiring or connection between the clutch switch and the main harness.

If the wiring and connections are sound a volt/ohm multimeter is the easiest thing to use to test the switch.
This would be done by connecting the test wires to the two leads from the switch.
I don't know if it is supposed to be on or off when the lever is pulled but pulling the clutch lever should change it from what it was (like off) to something different (like on).
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

swampmariner

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #2 on: September 30, 2012, 12:24:21 PM »
Yes, everything else is working as intended.  The green light comes on in neutral, the bike stars fine, either kicking or turning the starter.  And the green newtral light goes out when in gear.  It is only when it is in gear and I pull on the clutch that the ES won't turn.  The switch is seemingly ok and also the wiring coming out.  Problem is that I am not sure about the function of the 3 wires from the switch.  I have reviewed some wiring diagrams and am tring to figure out what can be wrong before I tare to many parts down.  Before I do to much more I will open up the headlight and have a look.  I was planing to go in there anyway to correct the "headlight on" condition when the ignition key is on.  Let me know if you know of any variances from the owner's manual or Peter Snidals book.
Thank you Jim 

Dodd

  • Neophyte
  • *
  • Posts: 4
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #3 on: September 30, 2012, 02:59:28 PM »
I have a 08 R.E. Woodie and it wont start unless the clutch is pulled in. Thats on the ES, I never use the kicker, dodgy hips.

swampmariner

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Solved, but -- Re: 2006 Electra will not ES with clutch pulled in
« Reply #4 on: September 30, 2012, 05:17:54 PM »
Well, removed the switch from the clutch handle and Grrreat!  ES turn tun turn with the bike in gear.  The switchplunger was not going out as far as needed to make or brake the circuit.  This because the clutch handle was obstructed by the decompression cable nob on the upper end.  The clutch handle was also not travelling in full (this also explained some shifting probs I had previously experienced) So I loosened the clutch unit at the handle bar (1 10 mm bolt) and slid the clutch handle in 1/4".  I refitted the switch and the bike ES worked while in gear with the handle pulled in all the way this time.  So great, this prob solved.  But......
I tightened 10 mm bolt on the strap for the clutch handle unit , gently but firmly, aaaand SNAPP! The the Indian pot aluminium alloy strap cracked cleanly across.  I'll say no more other that I am hoping Classic Motorwoks will have this part in stock.  I hope so because I still have some fall riding weather here in Maine if it ever stops raining.
I thought I was getting to tame the beast with a well underway running in of 350 miles after 5 years of the bike sitting in the shed appart for a sprag and timing delay unit!  I am not giving up.  I have more dragons to slay.
Thanks all

Dodd

  • Neophyte
  • *
  • Posts: 4
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #5 on: October 01, 2012, 10:42:30 PM »
If you have trouble getting the parts you need, and don't mind the postage costs, try http://www.hitchcocksmotorcycles.com
They are pretty good and theres a forum for sound advice.
Goodluck mate.

Dodd

  • Neophyte
  • *
  • Posts: 4
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #6 on: October 01, 2012, 10:48:16 PM »
I just noticed you say you have shifting problems.
Do you get a lot of false neutrals?
I was and it's a 2 minute job to cure   it. http://www.realclassic.co.uk/bullet_gearbox_fix.html



swampmariner

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #7 on: October 02, 2012, 06:16:16 PM »
Sorry Dodd, I got away from the forum momentarily.
I just ordered the clutch controll assembly from CMW to replace the one I just broke.  We had some trouble determining the right one for my 2006 Electra.  The one listed at CMW does not have a picture.  They could not find one in the warehouse and after sometime Tim told me that they had one that would work.  This is number 581083A  (this number not listed with CMW).  But I found a pic of it on the Hitchcock site.  It is listed as the one for the EFI model.  If I compare it with the one for the Electra 10 it only seems to differ where it does not have the adjuster nut for the cable.  You go figure.  It should be here Thursday eve and will know then.  Hope it will work and get to ride this weekend. Not to many days left up here in Maine.
I'm trying to get as many miles as possible to finish my running in.  This bike sat in my shed for 5 years following the sprag clutch event and other stuff, including a torn shoulder (unrelated to any bike issues).
Following the break in I am looking to do an upgrade.  I wast just in contact with Hitchcock regards to their Stage 1 kit for the Electra 10.  I am comparing it to the CMW package with the Kehin carb.  I am trying to figure out if there is a benefit of using the Amal MK 1 carb.  I found info that the Amal wears out fast and it is of course quite finicky.  Don't know yet.  But I have time.  I keep my jets cool and wait to finish running in the bike.  So far I am running minus the PAV, and the catchcan.  I modified the breathers and no longer experience whet sumping.  And of course I am carefull to put the piston @ TDC when parking the bike.  This seems to work fine.  So far no more white smoke.  Another thing I am learning is the clutch adjustment.  I followed the guidelines by Peter Snidal in the CD.  I do have some false neutrals between 4th and 5th gear every now an then.  But that happens if I am not firm with the foot while shifting.  Another thing that I am practicing is shifting without using the clutch through most of the range.  It is all in the right wrist and the left foot!  I referred to shifting problems when I discovered that the clutch handle was binding on the decomp cable ferrule, therefore not allowing full pull on the clutch.  I have also discovered that as the clutch wears your cable begins to tighten.  I am enjoying riding the bike now.  I haven't quite made 500 miles, but you can feel the difference from one ride to the next.  I just rode to Eastport on Hwy 191, 214 and good old US Hwy 1 for about 40 miles each way.  It's the most fun I've had in a while.  I am keeping it under 45 mph.  Next time I'll test bumping 50.  A while back I thought I was going to give up on this scooter!  I guess we have to earn the fun.
Luis

swampmariner

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #8 on: October 02, 2012, 06:22:24 PM »
Hey Dodd:  My apologies again.  I am certain that you are way seasoned on the RE, way more than me.  But I don't want to overlook your offer of the 2 minute fix for false neutrals.  What is your recipe?
Thanks, Luis

swampmariner

  • Neophyte
  • *
  • Posts: 8
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #9 on: October 02, 2012, 06:49:49 PM »
Oops!  I caught myself speeding this forum again!  I overlooked your link on the clutch adjustment.  I just read the whole article and it's a must read for Electra riders carb or EFI version alike.  I will re post it here:

 http:  /www.realclassic.co.uk/bullet_gearbox_fix.html

Personally, after much trial and error, I've arrived to the same method.  And I agree, the adjustment at the clutch end inside the cover comes first.  I do it with a slack cable.

BR, Luis

Dodd

  • Neophyte
  • *
  • Posts: 4
  • Karma: 0
Re: 2006 Electra will not ES with clutch pulled in
« Reply #10 on: October 04, 2012, 05:07:23 PM »
Hey Luis,
Glad I could help,
Dodd