HPRE

Menu

Members Rides

Best in Show


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 22, 2014, 02:04:53 AM

Login with username, password and session length

 

Author Topic: 2009 G5 UCE not starting  (Read 307 times)

Singh_Chicago

  • Scooter
  • **
  • Posts: 68
  • Karma: 0
2009 G5 UCE not starting
« on: October 21, 2012, 01:30:14 AM »
Weather was nice, I thought of riding but it wont start - connected the jumper cable but no luck... disconnected the fuel line near pump and the fuel comes out, checked all three fuses, have not checked the spark yet, I just started it yesterday.  It is not on side stand.....phew. :-[  tried kick starting also. Anything else to check guys please suggest.

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4243
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: 2009 G5 UCE not starting
« Reply #1 on: October 21, 2012, 01:47:29 AM »
You didn't say, is it cranking or just sitting there doing nothing (except running its fuel pump)?
I assume the engine light is glowing and then turns off after the computer has booted?

The fuel pump running tells me the ignition switch is working, the kill button on the right handlebar is on and the sidestand safety switch is operating as it should (sidestand up = OK to run).
If any of these switches were off, all power would be turned off.

There have been a few times the kick starter on my G5 wasn't enough to start the engine but the electric starter always came to the aid.

Given what I know right now, I suggest you pull the spark plug, reattach the wire, turn the bikes ignition switch on and then kick it over a few times.  You should see a nice healthy blue spark at the plugs electrodes.
If you don't, it is possible the spark plug wire has somehow become unscrewed from the spark plug cap?
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

Singh_Chicago

  • Scooter
  • **
  • Posts: 68
  • Karma: 0
Re: 2009 G5 UCE not starting
« Reply #2 on: October 21, 2012, 01:52:43 AM »
Thanks Arizoni, it indeed was cranking - I will take out the spark plug next and check..

Singh_Chicago

  • Scooter
  • **
  • Posts: 68
  • Karma: 0
Re: 2009 G5 UCE not starting
« Reply #3 on: October 21, 2012, 02:56:38 AM »
What  should be the cranking speed, I have a techometer which shows it going to 500 rpm with electric start ? Please share

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5123
  • Karma: 0
Re: 2009 G5 UCE not starting
« Reply #4 on: October 21, 2012, 06:40:23 PM »
My first guess is that your plug is fouled, pull it out and check it. You probably flooded it with all these restart attempts.
You have to be a bit careful with starting procedures. When you turn the key on, the injector squirts fuel into the cylinder, if you then try to kick start it, every time you push the kicker down it squirts fuel into the cylinder. It can become flooded quite easily. When you are messing with it and turning the key off and on, another shot of fuel. If I'm messing with any of those item I put the sidestand down and that prevents the fuel pump from engaging. Even if I'm just going to kick start it, I leave the sidestand down until the piston is in place for the kick, so the thing doesn't get flooded while I'm trying to get past TDC. Once it's there, I flip the sidestand up and kick.
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

Singh_Chicago

  • Scooter
  • **
  • Posts: 68
  • Karma: 0
Re: 2009 G5 UCE not starting
« Reply #5 on: October 21, 2012, 10:01:14 PM »
Hi Barenekd, I was just going to update that it was the dirty spark plug- there was no spark when I pulled it out and plugged it to the cable, I cleaned it and adjusted the gap, connected to the cable and saw the spark. The bull came back to life roaring and is not stopping at Idle anymore.
Thankyou Arizoni, Barenekd for your help.