HPRE

Menu

Members Rides

Tried clip-ons II


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 30, 2014, 12:33:02 PM

Login with username, password and session length

 

Author Topic: 11' B5 not starting - buzzing from box behind battery.  (Read 498 times)

B5er

  • Neophyte
  • *
  • Posts: 15
  • Karma: 0
11' B5 not starting - buzzing from box behind battery.
« on: December 01, 2012, 09:42:47 PM »
Hi,

I have a 2011 B5. Occasionally, when I try to turn it on, the little box behind the battery starts buzzing and nothing happens. No engine turnover (although the engine tries).  Inside the box there's a little O/E/N plug-in that's causing the noise. What is that thing, why is it buzzing, and why isn't the bike starting??

Ugh.

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4272
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: 11' B5 not starting - buzzing from box behind battery.
« Reply #1 on: December 01, 2012, 10:03:05 PM »
Don't know.
If you can start your bike or trailer it you should take it to your RE dealer/mechanic and find out what's going on.

On my G5, there are three relays located on the left side.
One controls the fuel pump, I think one controls the starter solonoid and I'm not sure what the other one does.
I know all three are needed for the engine to start and run.

Relays sometimes make noises but with a DC power supply it isn't usually a buzz.
« Last Edit: December 01, 2012, 10:07:45 PM by Arizoni »
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

Jack Leis

  • Grand Gearhead
  • *****
  • Posts: 634
  • Karma: 0
  • 2011 G5 Classic, F&%king Stolen
Re: 11' B5 not starting - buzzing from box behind battery.
« Reply #2 on: December 01, 2012, 11:07:12 PM »
The buzz that I had on my G5 was the starter solenoid. My battery was kaput .
I would much rather ride a slow bike fast than a fast bike slow    Jack

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5163
  • Karma: 0
Re: 11' B5 not starting - buzzing from box behind battery.
« Reply #3 on: December 01, 2012, 11:28:16 PM »
+1 on that.
Bare
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

B5er

  • Neophyte
  • *
  • Posts: 15
  • Karma: 0
Re: 11' B5 not starting - buzzing from box behind battery.
« Reply #4 on: December 02, 2012, 01:34:24 AM »
I found this explanation for exactly what's happening elsewhere in the forum, but it's a process for an older RE and is not helpful for a 2011 model.  So close, yet left super frustrated:

Problem
When the starter button is engaged a “buzzing” noise emanates from the left hand toolbox and the starter does not engage. It mimics a low battery or a bad starter solenoid. Sometimes the starter may work fine and at other times it may buzz and not engage the starter.

Background
The problem usually lies with the “auto starter cut off switch” which is the blue box found in the left hand tool, box. This unit has been installed on all ES models until very recently. Its original purpose was to sense when the engine was running and then “cut- out” the starter. The problem is theunitdrops enough voltage across itself that it may not provide sufficient voltagto the solenoid, thus causing it to buzz and not engage. The factory has determined that since most other motor vehicles do not have this convenience feature, the part is not necessary and causes more trouble than its worth.
Time Estimate
10 minutes

Procedure
First make sure that the bike has a fully charged battery and that it does not dip below 10.5 volts under load. A low battery will cause the same symptoms. It is also possible that the solenoid itself is bad, but it is more likely that the problem lies with the auto starter-cutoff switch. If in doubt you can apply battery voltage to the two leads which activate the solenoid, effectively eliminating the auto starter cut off switch. If it works when jumpered the problem lies with the auto starter cut off switch and not with the solenoid.
1.   Disconnect the auto starter cut off switch from the wiring harness ( it is blue in color).
2.   On the wiring harness side of the connector interconnect the red wire with the white trace and the red wire with the blue trace. Make sure that there is not danger of the new connection touching ground and causing a short by using electrical tape to insulate the connection and placing it out of harms way.

singhg5

  • Grand Gearhead
  • *****
  • Posts: 2177
  • Karma: 0
Re: 11' B5 not starting - buzzing from box behind battery.
« Reply #5 on: December 02, 2012, 05:32:45 AM »
On my G5 2009 model, there is one side-stand cut-off relay, one fuel-pump relay and one is main power relay. There is a separate Flasher (which looks different from the rest of the relays).

Check the battery voltage while cranking the bike a few times.  Very likely it is weak battery.
« Last Edit: December 02, 2012, 03:49:26 PM by singhg5 »
1970's Jawa /  Yezdi
2006 Honda Nighthawk
2009 Royal Enfield Black G5

Jack Leis

  • Grand Gearhead
  • *****
  • Posts: 634
  • Karma: 0
  • 2011 G5 Classic, F&%king Stolen
Re: 11' B5 not starting - buzzing from box behind battery.
« Reply #6 on: December 02, 2012, 05:34:15 AM »
The 3rd relay should be your flasher relay.
I would much rather ride a slow bike fast than a fast bike slow    Jack