HPRE

Menu

Members Rides

Texas Electra


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 01, 2014, 02:28:59 PM

Login with username, password and session length

 

Author Topic: The Photo Gallery is very slow for me  (Read 620 times)

boggy

  • Grand Gearhead
  • *****
  • Posts: 1796
  • Karma: 0
  • Karma Ultra: 7
The Photo Gallery is very slow for me
« on: July 11, 2012, 03:54:18 PM »
I usually run through Firefox + Safari.  Hitting the "photo gallery" button sometimes loads fine, but most of the time takes a really long time to load and react.

Thanks.
2007 AVL
2006 DRZ400SM

Leonard

  • Grand Gearhead
  • *****
  • Posts: 1278
  • Karma: 0
  • I love this bike!!
Re: The Photo Gallery is very slow for me
« Reply #1 on: July 11, 2012, 11:24:31 PM »
Glad I'm not the only to experience this.  I jumped on there with my brand new computer thinking I could smoke through some pics and couldn't even get the Photo Gallery loaded.
2009 Triumph Bonneville T100
2004 Royal Enfield Sixty-5 (RIP)
2001 Kawasaki W650 (going, going...gone)
http://www.romeoriders.com

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4384
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: The Photo Gallery is very slow for me
« Reply #2 on: July 12, 2012, 01:14:25 AM »
There are maybe 6 to 15 different servers between your computer and the RE site and if just one of them gets lazy it can slow things down real fast.
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

The_Rigger

  • Grease Monkey
  • ****
  • Posts: 426
  • Karma: 0
  • Mom Always Liked You Better...
Re: The Photo Gallery is very slow for me
« Reply #3 on: October 14, 2012, 04:46:05 AM »
Plus it must be said that there are a lot of people online who either don't or can't resize their photos to a more manageable size, and that slows things down as well.
-Dave
2012 C5 Special
Central Michigan, USA (when I'm not working somewhere else)

LarsBloodbeard

  • Grease Monkey
  • ****
  • Posts: 303
  • Karma: 0
Re: The Photo Gallery is very slow for me
« Reply #4 on: November 02, 2012, 07:59:50 PM »
Really slow for me as well.  Click "Gallery" and it sits there loading for a full minute before the page even changes. 

Definitely not my computer or network either.  Both are top notch.