HPRE

Menu

Members Rides

Constellation Road Test


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 18, 2014, 06:16:55 PM

Login with username, password and session length

 

Author Topic: What did I break now?  (Read 351 times)

LarsBloodbeard

  • Grease Monkey
  • ****
  • Posts: 303
  • Karma: 0
What did I break now?
« on: October 25, 2012, 11:53:09 PM »
I finally got my bullet all reassembled, and now I can't start it.  Spark looks good but no combustion.  After running the battery low and then kicking for a while, I noticed there was a pool of fuel on the ground.  So I suspect I screwed up the carb somehow.  Or maybe I have the adjustments wrong.  Compression is definitely good as I can't really kick it past the compression stroke without using the decompressor.

Here's everything I did.  I know many of these aren't applicable but I figured I'll list everything just in case.

*replaced oil & filter -- added magnetic drain plug and magnet inside filter
*replaced alternator (both stator and magnet rotor)
*replaced 500cc iron barrel with 535cc alloy barrel
*replaced wrist pin and piston with forged 535cc versions
*added 2mm spacer below barrel
*replaced copper head gasket with composite gasket
*decoked head
*valve job (didn't replace any valve components)
*cleaned spark plug, checked gap (.022)
*stripped rust out of gas tank with bb's and vinegar, washed, dried, and sprayed with a light coating of penetrating oil, then filled with high octane gas.
*disassembled carb & cleaned thoroughly with carb cleaner
*replaced all jets
*checked float height (26mm)
*screwed pilot air screw in all the way, then backed out 1.5 turns.
*screwed idle adjuster in all the way, then backed out a few turns (didn't really count)

Not sure what I could have messed up in the carb.  It seemed pretty straightforward.  It acts like it's not getting fuel though.  Maybe I put the float in upside down?  Is that even possible?

LarsBloodbeard

  • Grease Monkey
  • ****
  • Posts: 303
  • Karma: 0
Re: What did I break now?
« Reply #1 on: October 26, 2012, 01:00:49 AM »
Nevermind... got it started... boy was that a beautiful sound to hear!
 ;D ;D ;D ;D

Now to finish up the exhaust, find an air filter that is less restrictive but fits in the original box (any tips?), and tune it up.

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1082
  • Karma: 0
Re: What did I break now?
« Reply #2 on: October 26, 2012, 01:03:50 AM »
That's how I felt last night after I finally got it to turn over...

I had a recent float problem myself, though...the brass float had started taking on fuel veeeerrrrry slowly.  Couldn't find a leak anywhere on the float when I immersed it in water, but over a few days, a little gas would accumulate inside and gradually carb performance would get wonky as the float began to sink.  Replaced and it's fine again.

LarsBloodbeard

  • Grease Monkey
  • ****
  • Posts: 303
  • Karma: 0
Re: What did I break now?
« Reply #3 on: October 26, 2012, 01:10:27 AM »
We're brothers in frustration and elation! 

I guess it was flooded... What's weird is I didn't even touch the throttle at all.  Maybe it was all the tweaking with the air and idle screws.  Oh well, I know it runs at least.

I was tempted to test the float, but I figured it was okay since the bike ran before it seized.  And anyway, I want a CV carb or VM32 perhaps.