HPRE

Menu

Members Rides

Bull Riders from Assam


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 29, 2014, 01:39:05 AM

Login with username, password and session length

 

Author Topic: bty charging trouble  (Read 492 times)

Adithyan

  • Neophyte
  • *
  • Posts: 1
  • Karma: 0
bty charging trouble
« on: October 28, 2012, 02:24:06 PM »
Dear friends..  I got a new charming royal enfield standard 350cc 2002 model (gear on right side)... but now days i a facing the problem of charging of bty.   three wires are coming out from the alternator.  i have checked the output, its of more than 12v.  if i am switching on the headlights then the problem starts.  then horn will not work.  without headlight its ok.  pl help me to solve this problem..... i had already change my bty, rectifier.  now what should i do....

barenekd

  • Grand Gearhead
  • *****
  • Posts: 5154
  • Karma: 0
Re: bty charging trouble
« Reply #1 on: October 28, 2012, 10:47:59 PM »
Did you put a new battery on it? It sounds like the battery is dead. If not the battery, look at the alternator. IS the 12V out put before or after the regulator. After, it should be putting out a bit over 14V. Before the regulator it should be putting out a lot more voltage that that. The rotor may have lost it's magnetism. It can be remagnetized at an automotive electric shop.
 But it could be a variety of other things, so you just need to go through the charging systematically.
Bare
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

juliia.zoee

  • Neophyte
  • *
  • Posts: 3
  • Karma: 0
  • Julia Zoee is here to give friends a chain of thri
Re: bty charging trouble
« Reply #2 on: October 30, 2012, 06:35:13 AM »
Yeah you should go for a new battery.

baird4444

  • Grand Gearhead
  • *****
  • Posts: 2098
  • Karma: 0
  • 2003 ES 500... 38,416 miles, I'm done
Re: bty charging trouble
« Reply #3 on: October 30, 2012, 07:48:41 AM »
check the main ground wire behind the battery box. Scrape the paint on the frame to assure a good ground and recharge the battry- Mike
"You can't drink all day if you don't start in the morning!! "
        -Cody Baird
'My dear you are ugly,
 but tomorrow I shall be sober and you will still be ugly'
 - Winston Churchill

AgentX

  • Grand Gearhead
  • *****
  • Posts: 1122
  • Karma: 0
Re: bty charging trouble
« Reply #4 on: October 30, 2012, 10:52:55 AM »
Your alternator puts out AC; AC does less work in terms of equivalent voltage than DC, and you lose some power in the rectification from AC to DC, too. 

So your alternator could still be giving insufficient output.  I am facing alternator problems as well--Ace.cafe on this forum quoted me 45 VAC as the proper output.

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4267
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: bty charging trouble
« Reply #5 on: October 31, 2012, 12:36:32 AM »
Adithyan
I'm no expert when it comes to a lot of things.
That said, I've read the output voltage of the alternator should be, as AgentX said, 45 volts AC (alternating current).

The rectifier and voltage regulator will reduce this high AC voltage to about 14 volts DC at the battery and the rest of the bikes electrical parts.
With the engine slightly reved up you should be seeing at least 14 volts at the battery terminals.

Some of the older models or RE's power their headlight directely from the alternator with AC voltage.  I'm not sure where they fit into the scheme of things but the DC side of the system should be over 12 volts.
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary