HPRE

Menu

Members Rides

RE bullet 350


in
Members Rides

38 Guests, 5 Users
dls, Jonno, greenie, BLACKC5, kodai
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 01, 2014, 06:12:14 AM

Login with username, password and session length

 

Author Topic: c5 not runing well  (Read 1974 times)

Tri750

  • Big Al
  • Grease Monkey
  • ****
  • Posts: 292
  • Karma: 0
Re: c5 not runing well
« Reply #30 on: January 23, 2013, 06:05:02 PM »
Has the bikes problem worsen'd? Initially, you had a problem only on decel. You have a surge or low gas symptom on steady speed now.
The only issues we've seen, and you have checked most of these,

Sidestand switch: symptom,  abrupt engine stall and bucking.

Broken cable end: symptom,  abrupt engine stall and bucking.

Clogged injector: symptom, major out of gas loss of power. NOT abrupt engine stall (like electrical cut out) low power, popping,  low speed, engine will correct itself for a while, repeats.
No amount of cleaner will correct an injector when it reaches this stage. IF it is an injector, only replacment will fix it.
No one can for sure fix your bike online. As you've seen, you get a shotgun approach. Previous history can help tho. Make an appointment with a dealer and get it looked at. Nice weather is on the way.


'71 BMW R75/5 racer
'73 Kaw Z1 racer
'77 Tri 750 Bonneville
'99 BMW R1100RT
'03 Kaw ZRX1200R

motorat

  • Grease Monkey
  • ****
  • Posts: 485
  • Karma: 0
Re: c5 not runing well
« Reply #31 on: January 23, 2013, 06:27:54 PM »
thanks Al.
i have disabled the side stand switch.
it is more constant now.
notable loss of power:
i have to give it more gas to get going and notable when going up hills. the bike doesn't feel too bad on acceleration but the constant acceleration has affected the gas mileage.
while coasting down hills it feels like it want to die, and back fires...but i thought that was more due to the d&d exhaust. i have since put the intake back to stock removing the uni filter.
i get surging when riding at a constant speed. and a feeling like a fuel filter is clogged or it's running out gas.
i bought the bike from fresno and the fuel injector was changed before i got it.
do they go bad that often? it's only been 4700 miles.
since the monroe dropped re,scuteria west is not set up yet...i called them yesterday.
so that leaves me fremont or the journey out to see you in fresno.

does this sound like a clogged injector?
Joe
08 dl650abs
 c5 military

Tri750

  • Big Al
  • Grease Monkey
  • ****
  • Posts: 292
  • Karma: 0
Re: c5 not runing well
« Reply #32 on: January 23, 2013, 08:15:08 PM »
Truthfully, i didnt put two and two together that your bike already had an injector replaced.
Wherever you take it, you should have the service manager call Ron at the mother ship before the bike is seen to discuss the symptom and the prior injector. It is possible the tank does have paint coming off fouling the injector. I say possible because I haven't seen the bike and cant speak for Ron, nor can I diagnose or have access to a crystal ball.
In the two years we've sold the bikes, and with a very good quantity, we've only replaced the 1 injector. So its not a pattern failure nor an epidemic. There are many bikes with many more miles than yours that haven't needed an injector.
I'll talk to Steve our service manager about it and get back to you today. I don't mind discussing this here as transparency both good and bad benefits everyone.   
al
'71 BMW R75/5 racer
'73 Kaw Z1 racer
'77 Tri 750 Bonneville
'99 BMW R1100RT
'03 Kaw ZRX1200R

motorat

  • Grease Monkey
  • ****
  • Posts: 485
  • Karma: 0
Re: c5 not runing well
« Reply #33 on: January 23, 2013, 08:23:37 PM »
thanks.
Joe
08 dl650abs
 c5 military

Tri750

  • Big Al
  • Grease Monkey
  • ****
  • Posts: 292
  • Karma: 0
Re: c5 not runing well
« Reply #34 on: January 23, 2013, 09:23:30 PM »
Joe call me when you get a second. Ill be here til 6.
559-292-2269
'71 BMW R75/5 racer
'73 Kaw Z1 racer
'77 Tri 750 Bonneville
'99 BMW R1100RT
'03 Kaw ZRX1200R

Ducati Scotty

  • Grand Gearhead
  • *****
  • Posts: 6139
  • Karma: 0
  • 2010 Teal C5
Re: c5 not runing well
« Reply #35 on: January 23, 2013, 09:40:40 PM »
Way to step up Al :)