HPRE

Menu

Members Rides

Dew's RE500 Classic


in
Members Rides

55 Guests, 3 Users
victortrry, jkrobin, krimp
Welcome, Guest. Please login or register.
Did you miss your activation email?
July 28, 2014, 06:16:00 AM

Login with username, password and session length

 

Author Topic: Clutch not working right  (Read 708 times)

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Clutch not working right
« on: March 24, 2013, 01:17:47 AM »
Ok. I have installed my new clutch disk and H/D springs, made my adjustments at the case and the handle bar, added the ATF, and start the bike up and put it gear and the bike goes before I let the clutch out. I tore it all apart and started over again and still the same thing. Then I called Vince he said take the cover off and run the bike. Any ideas as to what I am suppose to look for like wobbling or something. Because I do see some movement but when I squeeze the clutch handle it looks as if only one side is opening up so I pulled it apart to see what was up and saw nothing so reinstalled it then the other side stated doing it with stating the bike. Any help would be useful.
Thanx
Curt

mrunderhill1975a

  • Grand Gearhead
  • *****
  • Posts: 660
  • Karma: 0
Re: Clutch not working right
« Reply #1 on: March 24, 2013, 01:55:40 AM »
The rod that pushes the pressure plate should have a ball bearing at the end.  If that ball bearing fell out while you were installing the plates, it would be difficult to make up the resulting slack the missing ball would cause.  Look on the floor for round blob, that is magnetic, that is your bearing.

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Re: Clutch not working right
« Reply #2 on: March 24, 2013, 02:08:46 AM »
I already checked that. I have a bearing at both ends.
Thanx  8) 

cafeman

  • Bulleteer
  • ***
  • Posts: 237
  • Karma: 0
Re: Clutch not working right
« Reply #3 on: March 24, 2013, 02:45:46 AM »
What are you feeling when you pull in the clutch lever? Have you rotated the round inspection cover out of the way and looked at the clutch arm as you pull in and release the clutch lever? Removed the primary cover and watched the pressure plate as you apply and release the clutch? How about simply putting it in gear, pulling in the clutch and then kicking it through? Sounds like you have some issue with clutch release. Either the cable is not adjusted correctly, the arm is not adjusted correctly, or have too many discs/plates in the hub (5 plate instead of 4 perhaps) , something is assembled in the wrong order, or you are missing parts. Did the clutch work (however poorly) before all this work? And now with new parts and work performed you have this issue? Start with the simple and work towards the complicated....keeps things from getting out of hand :)

Ice

  • Hypercafienated
  • Grand Gearhead
  • *****
  • Posts: 5082
  • Karma: 0
  • Ride In Paradise Cabo, Don and Ernie
Re: Clutch not working right
« Reply #4 on: March 24, 2013, 02:51:50 AM »
Part No. 25 is the ball bearing in question.
http://www.hitchcocksmotorcycles.com/partsbooks/pages/1421/Clutch
I can break it better,,,,at night, in the rain, on the trail,, 20 miles from nowhere.

REA #136

"TIMEX", the '06 Iron Barrel Military that takes me everywhere I want to go... and some places I shouldn't.

baird4444

  • Grand Gearhead
  • *****
  • Posts: 2079
  • Karma: 0
  • 2003 ES 500... 38,416 miles, I'm done
Re: Clutch not working right
« Reply #5 on: March 24, 2013, 03:20:02 AM »
#25 is just a 1/4" ball bearing tween the 2 rods. can be got at any
"old school" hardware store....

are you seating the basket tight on the shaft? seems like I can remember having to put
a socket over it and giving it a good ole fashion whack to seat it otherwise clutch
will never adjust or work correctly. Sometimes the first pull of the clutch will seat it and then
you've got to readjust all over again.
             - Mike
"You can't drink all day if you don't start in the morning!! "
        -Cody Baird
'My dear you are ugly,
 but tomorrow I shall be sober and you will still be ugly'
 - Winston Churchill

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Re: Clutch not working right
« Reply #6 on: March 24, 2013, 03:50:29 AM »
Have the bearing and the basket is seated in there good but does it matter if the disk under the basket is warped or not? Because it looks like it might be. This all started when my clutch started slipping when cold then stopped slipping when hot and all adjustments where gone by then so I figured it was time for a new clutch. Now when I put it in gear I can't stop all it wants to do is go so I have to kill the motor before I kill myself  :P ....

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4154
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: Clutch not working right
« Reply #7 on: March 24, 2013, 04:22:02 AM »
I notice you installed HD springs.
Is it possible that the new springs aren't of equal force?
If some strong springs were on one side and some weak springs were on the other side the imbalance might cause one side (the weak side) to release while the stonger springs would keep some pressure on the plates.

It might be worth while to put the old springs back in and try it.
With new fiber plates installed those old springs should have enough power to keep the clutch from slipping.
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Re: Clutch not working right
« Reply #8 on: March 24, 2013, 05:09:23 AM »
Yup did that to one H/D spring on each bolt only three.

baird4444

  • Grand Gearhead
  • *****
  • Posts: 2079
  • Karma: 0
  • 2003 ES 500... 38,416 miles, I'm done
Re: Clutch not working right
« Reply #9 on: March 24, 2013, 09:56:46 AM »
do BOTH dished plates have the dish facing in to each other to the
center of the assembly making the overall
thickness it's thinnest possible?
« Last Edit: March 24, 2013, 10:10:23 AM by baird4444 »
"You can't drink all day if you don't start in the morning!! "
        -Cody Baird
'My dear you are ugly,
 but tomorrow I shall be sober and you will still be ugly'
 - Winston Churchill

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 7970
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: Clutch not working right
« Reply #10 on: March 24, 2013, 11:59:58 AM »
The dished plates both need to have the dish going toward the center of the stack.

Warped steel plates is the most common cause of this sympton. Take out all the steel plates and lay them flat on a piece of glass or other known perfect flat surface, and check them for flat. If any are not flat, replace them.

When the clutch pressure is released, there is just a little bit of room for it to spin free. Even small amounts of plate warpage will cause drag, and then they make heat and warp even worse. The plates need to be flat, and they very often are not. Even check the brand new plates,  because they sometimes come warped from the factory.

Also, never hold the clutch lever in at stop lights or or anything. Use neutral, and just pull the clutch lever in when you need to put it in gear. Holding the clutch in will heat it up and possibly warp the plates, and also friction-weld the steel ball to the steel rod in the throw-out assembly.

A lot of Brit bikes have these same clutch issues. It's not just Enfield.
Home of the ACE Fireball 535 Bullet,  Ace GP Hi-Lift Roller Rocker Head Conversion. Pistons, cams, etc. Highest performance Bullet engine mods available anywhere.  AVL mods available. UCE kit coming.

Please visit my new website:
http://autos.groups.yahoo.com/group/AcePerformanceBullets/

mrunderhill1975a

  • Grand Gearhead
  • *****
  • Posts: 660
  • Karma: 0
Re: Clutch not working right
« Reply #11 on: March 24, 2013, 04:51:46 PM »
I agree with Ace and you should count the number of plates, making sure an extra plate did not get put into the box.

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Re: Clutch not working right
« Reply #12 on: March 24, 2013, 07:00:22 PM »
Checking all that but while I'm there what about the one under the basket? The one that bolts too the shaft. It looks like when I run the bike the whole basket moves (not just the top plate) on one side only like it's warped there.

curtisbelford

  • Neophyte
  • *
  • Posts: 41
  • Karma: 0
Re: Clutch not working right
« Reply #13 on: March 24, 2013, 07:07:39 PM »
FYI I do have same number of friction plates as before and the steel plates against the engine bump is facing out and the farthest bump is facing in.

mrunderhill1975a

  • Grand Gearhead
  • *****
  • Posts: 660
  • Karma: 0
Re: Clutch not working right
« Reply #14 on: March 24, 2013, 07:20:55 PM »
When you say the "One under the basket" do you mean the clutch center part145780 (shown as part 1 on the two digrams shown below)? If so, that one should rotate in a single plane, not wobble. 
The clutch center disc must be flat, test it on a piece of glass as Ace suggests. 
As a side note, how did you pull the clutch center, did you use a factory tool or did you use a jaw puller?
« Last Edit: March 25, 2013, 02:43:59 AM by mrunderhill1975a »