Menu

Members Rides

Me & the Dog


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 16, 2014, 11:26:04 PM

Login with username, password and session length

 

Author Topic: Not starting after winter storage??  (Read 332 times)

Boinger

  • Neophyte
  • *
  • Posts: 21
  • Karma: 0
Not starting after winter storage??
« on: March 29, 2013, 08:20:58 PM »
Hey folks! My 99 military iron barrel is not starting.  It was kept in the garage all winter, I put fuel stabilizer in it before storage and let it run for 5 min. 

Any ideas on what it could be?  I figured it was the battery so I purchased and installed a new one today but still didn't start.

I sure could use your help.  My plan tomorrow is to see if the carbs are gummed up and to replace the spark plug.  Should I drain the fuel and put new in?

Thanks in advance!!

High On Octane

  • Grand Gearhead
  • *****
  • Posts: 2806
  • Karma: 0
  • Wide Open Spaces = Wide Open Throttle
Re: Not starting after winter storage??
« Reply #1 on: March 29, 2013, 09:28:49 PM »
You're on the right path.  Change out the plug and drain that gas anyways.  Fuel stabilizer doesn't ALWAYS work, especially if it was poor quality fuel to begin with.  Don't forget to snug up all your bolts and hardware, check tire pressures, and give your cables and chain a good lube.
Scottie


The Blackhawk
1958 RE/Indian Trailblazer 711cc

Blltrdr

  • Grand Gearhead
  • *****
  • Posts: 1675
  • Karma: 0
  • cycle-delic music
Re: Not starting after winter storage??
« Reply #2 on: March 29, 2013, 10:17:00 PM »
Is your compression weak? Sometimes sitting for a while you will lose compression from the oil leaking down and the cylinder dries out (that is why fogging oils are used for storage). If you remove the sparkplug and give a couple squirts of oil into the jug and give it a few kicks your compression will come back up. Hopefully it is something simple like that. Your gas should be fine over the winter months with a stabilizer. Turn on the petcock and push the decomp and kick it a while before you turn on the juice to the ignition.

Good luck.
« Last Edit: March 29, 2013, 11:40:32 PM by Blltrdr »
2003 Classic 500 5 spd
1992 Kawasaki ZG 1200 Voyager XII
1977 Yamaha XS 360-2D (Cafe Project)

Boinger

  • Neophyte
  • *
  • Posts: 21
  • Karma: 0
Re: Not starting after winter storage??
« Reply #3 on: March 29, 2013, 10:56:56 PM »
Great ideas, thanks guys.

barenekd

  • Grand Gearhead
  • *****
  • Posts: 4827
  • Karma: 0
Re: Not starting after winter storage??
« Reply #4 on: March 30, 2013, 11:02:54 AM »
Have you checked to see your you're getting any spark? Is the plug you pulled out wet?Pull the plug and hold against the engine and kick it over and see if it sparks. Is the plug you pulled out wet? If it sparks, that part is OK. If it doesn't, and it's wet it's probably fouled, try another plug, or just hold it in your hand and kick, and see if you feel a tingle. If that works, get a new plug. If not, how is your battery? Do you have a multimeter? If not,go buy one. Your going to need one several times in your life, so it's a good thing to have around! You can get one for under $20.00, or down to about $5 at Harbor Freight! Go for the $20.00 ones if you'd like to keep it awhile! If the battery has dropped under 11V, you probably need a new one.
If the plug is wet, that's a good sign you are getting gas.
Bare
2013 Moto Guzzi V7 Racer
2011 Black Classic G5 (RIP)
I refuse to tiptoe through life only to arrive safely at death
http://www.controllineplans.com

Boinger

  • Neophyte
  • *
  • Posts: 21
  • Karma: 0
Re: Not starting after winter storage??
« Reply #5 on: March 30, 2013, 02:49:56 PM »
She's a runin'!!!!!!!

I took checked the plug and it was pretty fouled up.  Put a new one in and she kicked over first try!  It was at a friend's house and now she's home.  That was the best 10 ride home i've ever had. 

With that said, I'm going to go for another ride.

Thanks guys!!!!

Boinger

Kevin Mahoney

  • Administrator
  • Grand Gearhead
  • *****
  • Posts: 2307
  • Karma: 0
Re: Not starting after winter storage??
« Reply #6 on: March 30, 2013, 02:51:21 PM »
You are getting good advice. It will be something very simple. Whoops guess I posted a moment too late!! The power of your fellow Bullet riders is great isn't it!

Boinger

  • Neophyte
  • *
  • Posts: 21
  • Karma: 0
Re: Not starting after winter storage??
« Reply #7 on: March 30, 2013, 03:58:19 PM »
Absolutely Kevin.  I can always count on you all at this site...thanks again!!!