HPRE

Menu

Members Rides

my Indian


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 20, 2014, 01:45:54 PM

Login with username, password and session length

 

Author Topic: transmission break in  (Read 6076 times)

No. 5

  • Neophyte
  • *
  • Posts: 40
  • Karma: 0
transmission break in
« on: July 31, 2007, 02:00:45 PM »
I've had my electra 10 days, 250 miles, and love it :) The transmission, however seems quirky. Finding neutral after a ride when it's hot is almost impossible. This is strange 'cause it finds neutral when riding. Sometimes from 1st to 2nd where it should (but no light) and sometimes it goes past 3rd when shifting from 2 (up again to 4 or down back to 3). Dealer says 'normal break in'. Any tips to gently break in the transmission would be appreciated.

deejay

  • Guest
Re: transmission break in
« Reply #1 on: July 31, 2007, 02:03:11 PM »
I've had my electra 10 days, 250 miles, and love it :) The transmission, however seems quirky. Finding neutral after a ride when it's hot is almost impossible. This is strange 'cause it finds neutral when riding. Sometimes from 1st to 2nd where it should (but no light) and sometimes it goes past 3rd when shifting from 2 (up again to 4 or down back to 3). Dealer says 'normal break in'. Any tips to gently break in the transmission would be appreciated.

Change your gear oil. I did that at 300 miles on my bullet and it made a world of difference. Only takes a minute or 2 to do.

RagMan

  • Bulleteer, Uralist &
  • Grand Gearhead
  • *****
  • Posts: 819
  • Karma: 0
Re: transmission break in
« Reply #2 on: July 31, 2007, 02:28:51 PM »
If you are finding fake neutrals, try a little faster change. Click the pedal, don't just push it.  If it still finds a fake, take it to the dealer for him to adjust the beast.
aka Indiana Bulleteer.
''99 Classic Bullet. '05 Ural Tourist sidecar rig, converted to 2wd. '05 Harley Davidson Sportster.
Jefferson County, WA

Spitting Bull

  • Grand Gearhead
  • *****
  • Posts: 535
  • Karma: 0
Re: transmission break in
« Reply #3 on: July 31, 2007, 02:46:31 PM »
A good tip to avoid false neutrals when riding is not to release the gear-lever until you have let out the clutch. The routine is -

Pull in the clutch
Move gear lever up (or down) and hold it there with your foot
Let out the clutch
Let the gear-lever return to its central position.

Many years ago British bike manufacturers used to include this advice in the riding instructions in their handbooks, as the correct way to change gear.  The Albion gearbox dates from those distant days.  I found this routine eliminates false neutrals completely, unless I make a sloppy change because I'm not paying proper attention.  It also makes life a lot easier while your gearbox beds in.

Getting into neutral while at a standstill is a killer!!  Fortunately I have the neutral-finder on my box, which helps.  I have found that given time and practice I can go from second gear to neutral just before I stop. (Providing that second gear was actually engaged for a few seconds, not just changing down the box without de-clutching.)  The quirks of the gearbox do improve with time.  Or maybe the rider does!

Tom

« Last Edit: July 31, 2007, 02:49:40 PM by Spitting Bull »
One cylinder is enough for anyone.

gapl53

  • Guest
Re: transmission break in
« Reply #4 on: July 31, 2007, 03:16:31 PM »
Tom has a good suggestion, just remember to let the gear box return to the central position.

I find that if I don't remove my foot between quick multiple downshifts my transmission gives me false neutrals. Most of the time this is not at the best of times, like entering a corner that needs a downshift or three.
Finding neutral at a stand still is always a killer. Blame it on the design of the clutch more that the transmission. It is more of an art than a science to properly adjust the clutch on any Enfield.
Also remember that the gear box on the Enfield is designed to find neutral from second gear, not first gear, when at a standstill.

Ah! Once again memories of my youth. All the British bikes were the same and some times more diffcult than the Enfield is today. That is why I own one to remind me of the fun of when you had to work on the motorcycle you owned. That is also why the motorcycles from Japan destroyed the British motorcycle industry. They were relatively trouble free, even in those days.

rpnix

  • Bulleteer
  • ***
  • Posts: 119
  • Karma: 0
Re: transmission break in
« Reply #5 on: July 31, 2007, 03:26:51 PM »
re: Clutch adjustment

I've noticed that, when I have the clutch cable adjusted so that I can shift easily, the bike still pulls forward with the clutch disengaged, but if I adjust it to disengage completely, then it becomes very difficult, even at times impossible, to change gears.

Is there some other adjustment that should come into play? It seems like the "throw" length of the clutch lever, and the throw length of the clutch from engaged to disengaged are different, with the clutch needing more distance.
Bob Nix -- '06 Ural Tourist, '07 Royal Enfield Electra  <-- Click on the bike to see photos!

gapl53

  • Guest
Re: transmission break in
« Reply #6 on: July 31, 2007, 04:26:08 PM »
Have you check the clutch actuating free play!

To do this you need ensure that both cable adjusters (handlebar and gear box) are set nearly all the way in. Remove the oval inspection cover that is held on by the two allen screws. Loosen the 10mm nut with the set screw in the center. With the nut backed off loosen the set screw until there is no resistance. Then turn the set screw in to the point that you just feel resistance, back the set screw off 1/4 turn to allow for heat expansion and tighten the locking nut without moving the set screw's position. Replace the inspection cover and gasket. Now adjust your clutch cable freeplay as you would normally do. This should be done when the engine is cold.

I also removed my clutch lever and reshaped the contact patch where it meets the casting when fully disengaged to allow for more clutch lever throw. This helps also, but be careful with this alteration because the clutch lever cannot be replaced without purchasing the whole clutch lever assembly. Remember to remove the locking nut from the clutch pivot bolt first or you will twist the bolt off, which is also threaded into the casting. You will find this nut on the underside of the brake assembly casting.

bwilson17

  • Guest
Re: transmission break in
« Reply #7 on: July 31, 2007, 05:56:38 PM »
I had the same problem of skipping gears. I was told it was just breaking in - also the clutch was adjusted twice. The problem kept getting worse - had to get a new transmission under warranty and that solved the problem.

CMW-Rhett

  • Administrator
  • Bulleteer
  • *****
  • Posts: 226
  • Karma: 0
Re: transmission break in
« Reply #8 on: July 31, 2007, 11:37:57 PM »
I've had my electra 10 days, 250 miles, and love it :) The transmission, however seems quirky. Finding neutral after a ride when it's hot is almost impossible. This is strange 'cause it finds neutral when riding. Sometimes from 1st to 2nd where it should (but no light) and sometimes it goes past 3rd when shifting from 2 (up again to 4 or down back to 3). Dealer says 'normal break in'. Any tips to gently break in the transmission would be appreciated.

Hello No. 5,

I'm somewhat limited in my technical knowledge (understatement) so I had to appeal to Jim (one of our specialists) for help with this question. Here is his response, which echos some of the other users' suggestions:

The Dealer is correct that the bike will go through some changes in the first few miles of its life. The 500 mile service is specifically designed to do all the adjustments needed to smooth out the roughness once the parts have come to know each other.

The adjustment in this case is the clutch rod adjustment. The clutch is dragging at the stops and not fully releasing when the lever is pulled. The adjustment is at the clutch rod and not at the clutch handle/cable.
Rhett Waldock
Royal Enfield USA
Classic Motorworks
www.enfieldmotorcycles.com
www.royalenfieldusa.com

gapl53

  • Guest
Re: transmission break in
« Reply #9 on: August 01, 2007, 03:55:58 PM »
That's what I said, check the clutch actuating rod freeplay.

So I forgot one little word!

See my earlier post on how to complete this task.

While we are correcting me. I forgot to add if you adjust while the engine is warm, don't back the adjustment screw out 1/4 turn. Leave it in where you feel the resistance when you tighten the lock nut.

little_a_o

  • 8 mph slower than indicated
  • Scooter
  • **
  • Posts: 60
  • Karma: 0
  • '06 Military (Missed)
Re: transmission break in
« Reply #10 on: August 02, 2007, 12:21:16 AM »
My 06 Military is singing the same shift tune as yours.

I just bought a Pete Snidal service manual and it details the adjustment procedure for the earlier 4 speed models, but doesn't offer the same advice for the 5 speed.  Any chance there is a manual out there that covers this topic?

06 Military 150 Miles

Little a o


HRAB

  • I should really edit this
  • Grease Monkey
  • ****
  • Posts: 383
  • Karma: 1
  • Been there, doin' more...God willing
Re: transmission break in
« Reply #11 on: August 02, 2007, 04:24:49 PM »
The adjustment is behind the "5 Speed" plate held in place with two allen screws on the side of the transmission. there is a lock nut and a slotted screw. Make very small adjustments at a time, generally less than 1/8th of a turn.

For a clutch that doen't fully release at a stop, turn the screw in (Clockwise). Do the opposite if it is slipping.

If a problem continues, see your dealer for further diagnosis.
BMWMOA www.bmwmoa.com
Iron Butt Association www.ironbutt.com/about/default.cfm
(Formerly) CRA# 118N www.cra-mn.com (I got smarter in old age)

Thumper

  • Psalm 23
  • Grand Gearhead
  • *****
  • Posts: 1065
  • Karma: 1
  • Classic Wannabe
Re: transmission break in
« Reply #12 on: August 02, 2007, 05:07:06 PM »
I've had my electra 10 days, 250 miles, and love it :) The transmission, however seems quirky. Finding neutral after a ride when it's hot is almost impossible. This is strange 'cause it finds neutral when riding.

One easy thing you can check is for hidden slack in the cable. Check up on the handlebar at the clutch lever by firmly grasping the clutch cable and pull/push it to see if there is slack (e.g., does it move significantly in and out of the lever). If so, adjust at the lever.

If there is hidden slack it's equivalent to screwing in the lever adjustment too far and the clutch not fully disengaging. It will then behave exactly as you describe.

Sometimes from 1st to 2nd where it should (but no light) and sometimes it goes past 3rd when shifting from 2 (up again to 4 or down back to 3). Dealer says 'normal break in'. Any tips to gently break in the transmission would be appreciated.

First resolve problem one and see if it resolves this problem.  The basic steps that Spitting Bull posted are the way to go. I would just add that when you 'move gear lever up' you do it firmly and decisively. When you get lazy about it, it'll pop out.

Matt

luoma

  • Grand Gearhead
  • *****
  • Posts: 779
  • Karma: 0
Re: transmission break in
« Reply #13 on: August 10, 2007, 11:14:05 PM »
I haven't had any problems with my tranny yet. I heard that they were very stiff when new, but mine shifted fine with sneakers from the first day. It makes me wonder if I should change the gear oil anyway.

scoTTy

  • Grand Gearhead
  • *****
  • Posts: 2470
  • Karma: 0
Re: transmission break in
« Reply #14 on: August 11, 2007, 02:17:20 AM »
U mean with a little adjusment there is a neutral you can go into when stopped?  ???

 wow ;D  I just got the shifting into neutral b4 I stopped down :P

 Now I have to learn all over :o