HPRE

Menu

Members Rides

G5 at Show


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 01, 2014, 01:46:17 AM

Login with username, password and session length

 

Author Topic: odd starting problem 2009 G5  (Read 378 times)

AwL

  • Scooter
  • **
  • Posts: 50
  • Karma: 0
odd starting problem 2009 G5
« on: July 05, 2013, 09:32:16 PM »
Here's an odd starting situation for which i seek the counsel of the forum.
2009 G5 started fine this morning, and then again at first stop.  At second stop i turned engine over a couple time with kick starter (for no good reason, just because it's there...).  Then when i hit the starter button the starter didn't engage - starter just spun.  Tried kick starting but to no avail.  Tried pushing it and jump starting to no avail. Starter still spun without engaging.  Tied bike to friends truck,  she pulled me down the road and it finally started and then ran fine.  When i got home i shut it off and then tried the starter again just for the heck of it and starter engaged and bike started right up.  Sooo, what's up with that?  By turning engine over with kick starter did i get something out of sync?  Then after it started and ran for a while did it get back in sync?  Is this a sign that something is wrong with starter?  Any and all advice welcome!  Al,

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4166
  • Karma: 0
  • "But it's a dry heat here in Arizona
Re: odd starting problem 2009 G5
« Reply #1 on: July 05, 2013, 10:26:45 PM »
Hate to say it but the sprag clutch should have engaged and if the motor just wound up in speed it didn't.

Seems like I remember that some of the sprag clutches on the early UCE's were a bit temperamental and they were redesigned.  I may be wrong about this though.

Another thing that can make the clutch fail to engage is if the battery is weak.
The sprag clutches sometimes need a good solid jolt of acceleration to force the sprags into the engine shaft so they will lock up.  A weak battery might not have enough power to give the electric motor the acceleration needed.
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

Royalista

  • phaneropter
  • Grand Gearhead
  • *****
  • Posts: 762
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #2 on: July 05, 2013, 11:00:53 PM »
The new EFI's still had the old sprag clutch. The conviction was that the problems were sufficiently met by the ECU.
Given the many failures use of the new sprag clutch began in july 2010.

Usually they gave out within the 2 year warranty period.
Replacement is expensive, if I remember correctly ($300 approx?).


The manual says minimal charge for use of selfstarter is 10V, kickstarter to be used below that.
In my opinion this bottom limit is too low for the new models.
moriunt omnes pauci vivunt

Kevin Mahoney

  • Administrator
  • Grand Gearhead
  • *****
  • Posts: 2534
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #3 on: July 06, 2013, 04:47:01 PM »
if the starter is spinning and the engine is not, it is most likely your sprag clutch. Not hard to replace and the ones your dealer would have for you would be the newer ones.
As for kick starting, assuming your battery is charged ( I would not be happy at less than 11 volts although I think 10 something is the spec) you have to be sure to kick all of the way through.

They will usually start at the bottom of the kick. I tell people to make sure that the top of their shoe hits the underside of the foot peg. I forgot my own advice recently and tried to start 4 bikes in front of a dealer and failed. When I remembered my own advice they fired right up. Also helps to have them at the top of the compression stroke but is not as critical as the iron barrel.

AwL

  • Scooter
  • **
  • Posts: 50
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #4 on: July 11, 2013, 03:36:11 PM »
Thanks for the replys and info.  It's been starting fine with the electric starter since that one incident so will not "upset it" by turning it over with kick starter til i can replace sprag clutch.  Still don't understand why turning engine over that time with kick starter would have caused the sprag clutch to not engage until the bike ran for  a while...

Vince

  • Grand Gearhead
  • *****
  • Posts: 1424
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #5 on: July 11, 2013, 04:39:31 PM »
     I had a heart attack when I read this. Do NOT tow your bike, particularly with a car!!!!! I've had several customers paralyzed and/or maimed with this practice. There is no way to stabilize the bike. It WILL fall down. You WILL get tangled in it. The car will not stop in time. The people that get away with this should buy a lottery ticket.

AwL

  • Scooter
  • **
  • Posts: 50
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #6 on: July 11, 2013, 04:44:42 PM »
Good point Vince - wouldn't try it with solo machine, but i have sidecar on it so stability wasn't an issue.

D the D

  • Grand Gearhead
  • *****
  • Posts: 1174
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #7 on: July 11, 2013, 07:46:43 PM »
When tow-starting with a sidecar another issue is jumping forward into the tow car.  Your not supposed to tow-start a car either!  Getting a few friends to push from behind is OK if they are clear of everything, but rolling down a clear hill to start is really the only safe way, sidecar or not.  If you have a kick starter, there's no reason for that either.
'07 Iron Barrel Military (Deceased 14 September, 2013)
2014 Yamaha Bolt R Spec V-Twin
1975 XLCH

AwL

  • Scooter
  • **
  • Posts: 50
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #8 on: July 26, 2013, 03:34:29 AM »
Problem happened again, this time at home before heading out on bike - better than on the road!  Took left engine cover off, removed clutch and engine sprocket/sprag clutch assembly and sprag fell out in bits an pieces.  Definitely the problem.  Since i had run bike for some time with broken sprag it scored the race where sprag sits so whole new sprag assembly was needed.  Since bike is 2009 it seems like it had the original sprag before they improved it.

GA-DK

  • Bulleteer
  • ***
  • Posts: 143
  • Karma: 0
Re: odd starting problem 2009 G5
« Reply #9 on: July 26, 2013, 11:12:22 PM »
My guess is weak battery.  I have '09 G-5 and have had starter fail to engage a few times.  It has always started after several tries.  If I put on charge for a bit, problem goes away.  Remember that while you are trying electric starter and then kickstarter, the headlamp is draining the battery.  Try removing headlamp jumper and recharge battery, then try it.  Do that before spending money on new sprag.  GA-DK
PS:  I described a headlamp indicator on another thread a few days ago.  I have just finished the work on this and as soon as I install it and get a few pics together, I will post it.  GA-DK