HPRE

Menu

Members Rides

RE house


in
Members Rides

46 Guests, 2 Users
p144, Mr.Mazza
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 24, 2014, 09:33:34 AM

Login with username, password and session length

 

Author Topic: Jetting with EFI silencer  (Read 849 times)

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 1214
  • Karma: 0
  • There Are No Truths Outside The Gates of Eden
Re: Jetting with EFI silencer
« Reply #15 on: July 29, 2013, 12:51:18 AM »
the hot pipe is actually inside the header pipe? How would I find out if it's there? Do I need to take the header pipe off?


          The hot pipe is inside the silencer end of the header pipe held in by 3 or 4 little tack welds. You have to break the welds loose; did mine with my Dremel & a little cutoff wheel.

            Much easier to do with the pipe off.
« Last Edit: July 29, 2013, 01:05:23 AM by tooseevee »
2008 ACE Head AVL Classic
1977 Shovelhead Hardtail Bobber

1 Thump

  • Grand Gearhead
  • *****
  • Posts: 1277
  • Karma: 0
Re: Jetting with EFI silencer
« Reply #16 on: July 29, 2013, 01:27:14 AM »
          The hot pipe is inside the silencer end of the header pipe held in by 3 or 4 little tack welds. You have to break the welds loose; did mine with my Dremel & a little cutoff wheel.

            Much easier to do with the pipe off.

Thats exactly what it is.
2CV: Could you post your final jet settings.

Samir72

  • Neophyte
  • *
  • Posts: 30
  • Karma: 0
Re: Jetting with EFI silencer
« Reply #17 on: July 29, 2013, 01:32:49 AM »
What's the reason to remove the hot pipe?
When I take the header off, do I need to get new gaskets?
Finally, is there anything I should be aware of when that EFI silencer arrives tomorrow in terms of installation or does it just slip on and get a clamp?

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 1214
  • Karma: 0
  • There Are No Truths Outside The Gates of Eden
Re: Jetting with EFI silencer
« Reply #18 on: July 29, 2013, 02:25:13 AM »
Thats exactly what it is.
2CV: Could you post your final jet settings.

           I'm not quite there yet. It's running OK & kickstarting OK, but it's not quite right.

            Here's the rundown so far & remember I only have 766 miles so I'm not even fooling with the Main Jet (110) yet. It's been fine on all the round town trips so far & out on the road it cruises orgasmically at 50 in 4th or 5th gear; it jumps to 50 really quick in 3rd & 4th & it LOVES 50 in 5th. When I get over 1,000 miles I'll start hammering it & see if I need a bigger Main:

             All I've done so far is go to a 17.5 Pilot (from the stock 15) & I've left the needle height where it was running good with the hot tube IN & a wide open silencer.

              It's idling & not stalling at all or popping or farting with the mixture about 1.5 turns out.

               It kick starts good every time. 3 kicks from cold with no enrichener & it's purring like a kitten. 1 or 2 two kicks warm every time, don't touch the throttle.

                Now the only thing that's twitchy is it seems slow to return to idle (not always). This would hint it's still running lean so my next thing will be to raise my needle 1 shim (.002") & see what that does. If that makes it worse I'll remove the 1 shim & go to the next larger Pilot (20?) & see what that does.

       Trial & error & it takes me a long time. I can only ride once on any given day, it just hurts too much & if I have to mow or something else - no ride.   

               
2008 ACE Head AVL Classic
1977 Shovelhead Hardtail Bobber