HPRE

Menu

Members Rides

Uncle Kracker


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 31, 2014, 02:17:47 PM

Login with username, password and session length

 

Author Topic: Idle too fast, what did I do wrong?  (Read 1079 times)

Matthew Harris

  • Scooter
  • **
  • Posts: 69
  • Karma: 0
Idle too fast, what did I do wrong?
« on: June 14, 2008, 10:20:23 PM »
Bought my Bullet last fall, 7 years old with 200 miles on it and got a good deal.  Only trouble has been a hiccup or hesitation at about half or three quarters throttle, usually under load, going uphill or 2 up.  Anyway, ordered a carb rebuild kit but its been backordered for about 2 months now, so I went ahead and took the carb apart, cleaned it up real good with carb cleaner and compressed air and put on a new rubber intake manifold.  Now I can start it but I can't adjust the idle.  It races like a jet engine and vibrates across the floor but I can't slow it down.  With the air cleaner off I can see that the slide is going up and all the way down like it should. 

What am I not seeing in there?  I know I am missing something, probably something simple,  but I am just not getting this.  I poke fun at my Harley riding friends for spending more time tinkering than riding, and here I am tinkering and not riding!

Any help is appreciated!  Thanks!
2000 Bullet 500 Classic- Green
REA 42

luoma

  • Grand Gearhead
  • *****
  • Posts: 779
  • Karma: 0
Re: Idle too fast, what did I do wrong?
« Reply #1 on: June 14, 2008, 10:43:19 PM »
Might just want to invest in an aftermarket carb. You'll get better performance and it should be easier to keep in tune.

deejay

  • Guest
Re: Idle too fast, what did I do wrong?
« Reply #2 on: June 14, 2008, 11:29:08 PM »
Bought my Bullet last fall, 7 years old with 200 miles on it and got a good deal.  Only trouble has been a hiccup or hesitation at about half or three quarters throttle, usually under load, going uphill or 2 up.  Anyway, ordered a carb rebuild kit but its been backordered for about 2 months now, so I went ahead and took the carb apart, cleaned it up real good with carb cleaner and compressed air and put on a new rubber intake manifold.  Now I can start it but I can't adjust the idle.  It races like a jet engine and vibrates across the floor but I can't slow it down.  With the air cleaner off I can see that the slide is going up and all the way down like it should. 

What am I not seeing in there?  I know I am missing something, probably something simple,  but I am just not getting this.  I poke fun at my Harley riding friends for spending more time tinkering than riding, and here I am tinkering and not riding!

Any help is appreciated!  Thanks!

Sounds like your throttle cable came out of adjustment, probably when you unscrewed the top of the carb. Check that.  :)

mrunderhill1975a

  • Grand Gearhead
  • *****
  • Posts: 665
  • Karma: 0
Re: Idle too fast, what did I do wrong?
« Reply #3 on: June 14, 2008, 11:58:06 PM »
Are you certain the slide is going all the way down as it should?  In order to race, it would need both fuel and air.  If the slide is all the way down, the air should be restricted as would the fuel from the main jet. That means you are getting extra air and fuel from somewhere else. Is the pilot/Idle jet installed or was it left out.  I suppose that would give you more fuel with the slide closed. More air could come from lack of the o-ring where the cap attaches to the carb body, or where the cable enters the carb.  However, if there was a fuel or air problem I would expect the engine to run badly rather than race.

I would think that Luoma is most likely correct, mal-adjusted cable or needle would cause it to race.  Or perhaps if the jet needle is improperly intalled and hanging up and thus allowing the slide to stay part way open.  On the contrary, an air leak and or excess fuel would cause it to run erradically.
« Last Edit: June 15, 2008, 12:12:18 AM by mrunderhill1975a »

Spitting Bull

  • Grand Gearhead
  • *****
  • Posts: 535
  • Karma: 0
Re: Idle too fast, what did I do wrong?
« Reply #4 on: June 15, 2008, 10:58:56 AM »
Did you take the main jet out when you cleaned the carburetter?
If so, did you find a little washer under the main jet?
If so - did you put it back????

Tom
One cylinder is enough for anyone.

Matthew Harris

  • Scooter
  • **
  • Posts: 69
  • Karma: 0
Re: Idle too fast, what did I do wrong?
« Reply #5 on: June 15, 2008, 10:30:07 PM »
Thanks for all the ideas!  I really think that I put the washer on the jet back on, might have to go back in there to make sure.  First I will go check that the cable is adjusted so that the slide really is going all the way down.  Thanks again to you all!
2000 Bullet 500 Classic- Green
REA 42