HPRE

Menu

Members Rides

new bags


in
Members Rides

44 Guests, 0 Users
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 26, 2014, 08:33:54 AM

Login with username, password and session length

 

Author Topic: Starting New Photo Gallery Topic  (Read 750 times)

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 1214
  • Karma: 0
  • There Are No Truths Outside The Gates of Eden
Starting New Photo Gallery Topic
« on: August 11, 2013, 01:56:14 PM »
  What is wrong with the website for the past few months??

   It's maddening & it's been discussed before.

   I can access the Photo Gallery fine if I don't Log In.

   If I then Log In to Upload a photo or just look around it won't load.

   And THEN I can't access ANYthing! the Forums - nothing & then if I back out the whole website won't come up & if it does I can't even access the forums when clicking on Community.

   I have to back out, shut down for 15 minutes, THEN I can get the website to load again (sometimes) & then clicking on "Community" works sometimes & other times it doesn't.

     It's maddening & I've tried to ignore it & have finally been driven to ask here because I don't know where ELSE to ask:

      What's Up?  Does ANYbody know?
« Last Edit: August 11, 2013, 02:00:05 PM by tooseevee »
2008 ACE Head AVL Classic
1977 Shovelhead Hardtail Bobber

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4452
  • Karma: 1
  • "But it's a dry heat here in Arizona
Re: Starting New Photo Gallery Topic
« Reply #1 on: August 11, 2013, 10:21:02 PM »
After reading your post I decided to visit the Photo Gallery while I was logged in.

I got the same response you got.

The site wouldn't load the PG and wouldn't allow me to return to the next post or to return to the "Jump to: " anything.

I used my bookmarks to try another site and was instantly whisked away to that place.

After reading a few posts on that site I was able to use my bookmarks to get back here.
 without any problems.
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

High On Octane

  • Grand Gearhead
  • *****
  • Posts: 4049
  • Karma: 0
  • Go Fast & Look Good Doing It
Re: Starting New Photo Gallery Topic
« Reply #2 on: August 12, 2013, 02:10:09 AM »
Yeah, me too.  A lot of times I try to view the forum and it won't even load at all.  Does it just as much on my smart phone too.

Scottie
Bulldog Kustoms - Denver
Specializing In Kustom Paint

The Blackhawk
1958 Enfield/Indian 711cc Twin

Building The 1st Ever Ace Performance Twin

Join My Facebook Group!
https://www.facebook.com/groups/961468183867002

D the D

  • Grand Gearhead
  • *****
  • Posts: 1174
  • Karma: 0
Re: Starting New Photo Gallery Topic
« Reply #3 on: August 12, 2013, 05:12:46 AM »
I think there is a low bandwidth at the server or the server itself is goobered. 
'07 Iron Barrel Military (Deceased 14 September, 2013)
2014 Yamaha Bolt R Spec V-Twin
1975 XLCH

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 1214
  • Karma: 0
  • There Are No Truths Outside The Gates of Eden
Re: Starting New Photo Gallery Topic
« Reply #4 on: August 12, 2013, 10:13:39 PM »
So I guess I won't ever be able to post another picture & feed my ego?

Just went in again just now & viewed the Gallery just fine withOUT logging in.

I then logged in with my password & could not get into ANYthing from then on.

So I backed out & then called out the website again. It never loaded. I just let it run out.

Got back in 15 minutes later.

Who ya' gonna call?  ;D
2008 ACE Head AVL Classic
1977 Shovelhead Hardtail Bobber

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4452
  • Karma: 1
  • "But it's a dry heat here in Arizona
Re: Starting New Photo Gallery Topic
« Reply #5 on: August 12, 2013, 11:31:47 PM »
Have you tried getting into the photo gallery and then while your still in it, logging in?

It might freeze things up but it might work like it's supposed to and allow you to post your pictures.

Computers are weird.  :(

Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

mplayle

  • Bulleteer
  • ***
  • Posts: 188
  • Karma: 0
Re: Starting New Photo Gallery Topic
« Reply #6 on: August 13, 2013, 12:16:51 AM »
The Gallery add-on is likely not very compatible with the current version of the forum package.

I am admin on another forum where we are running an earlier version of the SMF package and an older Gallery that was actually very compatible.  That Gallery stopped being supported when the different open-source groups doing the SMF had some "parting of ways".  I've kept that forum on the version pairing that was compatible in order to avoid similar issues.

All of the above explanation "could" be a cause of what is wrong with the Gallery on this forum.

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 1214
  • Karma: 0
  • There Are No Truths Outside The Gates of Eden
Re: Starting New Photo Gallery Topic
« Reply #7 on: August 13, 2013, 12:06:27 PM »
Have you tried getting into the photo gallery and then while your still in it, logging in?

It might freeze things up but it might work like it's supposed to and allow you to post your pictures.

Computers are weird.  :(

        I've tried that many times before.

        If I log in from the gallery menu page, I'm taken right to the Forum menu page. From there I am unable to go back to or open the Gallery menu page & I am also not able to open any of the forums.

         The only page I can log on from successfully is the Forum page (which I have just done) & I can then open forum pages & Reply or Quote, etc..

          I was a systems analyst/middle management administrator the last 12 years before I retired & was on the ground floor of switching a huge corporation to computer management from stone tablets & chisels from the mid '70s RAMIS & FORTRAN & punch card days to 1991 (& Apple IIe floppy disc toys) & I've tried every possibility of getting over on this maddening website. It's driving me nuts & there seems to be no way to get any answers. There are bad glitches in the code somewhere & it's been a lonnnng time. Doesn't the webmaster (if there IS one) read these forums?

         I hate to bitch. It's just that anything that doesn't work right bugs me. In my job it involved 100s of millions of dollars. Her it's just pictures, but it still bugs me that it's been a problem for so long.
2008 ACE Head AVL Classic
1977 Shovelhead Hardtail Bobber

mplayle

  • Bulleteer
  • ***
  • Posts: 188
  • Karma: 0
Re: Starting New Photo Gallery Topic
« Reply #8 on: August 13, 2013, 06:35:14 PM »
The SMF package (and I assume the Gallery package as well) is written in PHP and usually links to an underlying Apache database.  At least the older version does. 

I'm a Firmware Engineer and was able to read my way through the PHP code just enough to fix a minor issue in organizing the forum tabs for the one I administer.

Getting deep into the PH and database stuff was rather taxing compared to the Keep-It-Simple approach I use in most of the small processor stuff I work on for a living.

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4452
  • Karma: 1
  • "But it's a dry heat here in Arizona
Re: Starting New Photo Gallery Topic
« Reply #9 on: August 13, 2013, 11:58:07 PM »
OK, try this.
While your logged in go up and double click on the little picture in the left hand column.
That should take you to that picture.

While your there, you can click on the ADD PICTURE in the upper right hand bar.

When you get there add whatever you like.  I added a photo of my G5 with its windshield.

After adding the picture(s) I selected the FORUM button in the upper left tool bar and it took me back to the regular forum without logging me out. :)
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4452
  • Karma: 1
  • "But it's a dry heat here in Arizona
Re: Starting New Photo Gallery Topic
« Reply #10 on: August 21, 2013, 05:23:58 AM »
So, did my suggestion work for anyone?
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

D the D

  • Grand Gearhead
  • *****
  • Posts: 1174
  • Karma: 0
Re: Starting New Photo Gallery Topic
« Reply #11 on: August 21, 2013, 02:13:21 PM »
So, did my suggestion work for anyone?

It still took so long to load I went and got a cup of coffee.
'07 Iron Barrel Military (Deceased 14 September, 2013)
2014 Yamaha Bolt R Spec V-Twin
1975 XLCH

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 1214
  • Karma: 0
  • There Are No Truths Outside The Gates of Eden
Re: Starting New Photo Gallery Topic
« Reply #12 on: September 23, 2013, 12:52:34 AM »
So, did my suggestion work for anyone?

            I've just now been wandering around (I need to get a life  ;D) & found this. Yes. It worked! You're a genius.

            I haven't been able to get in & post a picture for months.
2008 ACE Head AVL Classic
1977 Shovelhead Hardtail Bobber