HPRE

Menu

Members Rides

homebrew


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2014, 05:24:27 AM

Login with username, password and session length

 

Author Topic: Did YouTube change or is it my computer?  (Read 210 times)

Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4511
  • Karma: 1
  • "But it's a dry heat here in Arizona
Did YouTube change or is it my computer?
« on: October 06, 2013, 08:30:49 PM »
Seems that when I open a YouTube video that should have sound, my computer is totally silent.

I've checked the volume adjustment and it's fine.
I've gone to some other websites that have videos of various programs and they also have sound.   No problem at all watching and listening to them.

This made me wonder if YouTube blocked the audio on anything with sound.
Even Singhg5's videos on doing Royal Enfield maintenance do not have the nice songs playing on my computer.  The video plays fine but no sound at all.
Even videos that just have the sound of RE's running so people can hear the exhaust are silent.

Is it just my computer that's doing this?
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary

dampking

  • Grease Monkey
  • ****
  • Posts: 377
  • Karma: 0
Re: Did YouTube change or is it my computer?
« Reply #1 on: October 06, 2013, 09:23:28 PM »
Go to the Speakers option(Bottom right). There you will find mixers, clicking on that - will display a list of programs whose volume can be changed/altered from your end. Make sure you find "Chrome" or your browser there and make sure the volume's up! :)



mplayle

  • Bulleteer
  • ***
  • Posts: 188
  • Karma: 0
Re: Did YouTube change or is it my computer?
« Reply #2 on: October 06, 2013, 10:37:13 PM »
I experienced the same thing.  I found that the volume slide on the YouTube is now defaulted to minimum.  For each video, you have to slide the video's volume up.

JVS

  • Grand Gearhead
  • *****
  • Posts: 997
  • Karma: 0
  • I love chicken
Re: Did YouTube change or is it my computer?
« Reply #3 on: October 07, 2013, 12:45:39 AM »
I experienced the same thing.  I found that the volume slide on the YouTube is now defaulted to minimum.  For each video, you have to slide the video's volume up.

Yes, YouTube is having glitches/issues regarding the volume slider being on minimum on all browsers. They are trying to resolve the problem. But it's fine on my PC. Browser is Firefox.

http://productforums.google.com/forum/#!topic/youtube/ETfCgHO4MhU[1-25-true]
Sons continuing wars, our fathers were enemies


Arizoni

  • Grand Gearhead
  • *****
  • Posts: 4511
  • Karma: 1
  • "But it's a dry heat here in Arizona
Re: Did YouTube change or is it my computer?
« Reply #4 on: October 07, 2013, 12:46:38 AM »
Yup.  The ole' "video volume slide" got me.
After I moved it up I could hear the video.

Many thanks.
Jim
2011 G5 Deluxe
1999 Miata 10th Anniversary