HPRE

Menu

Members Rides

old 11989 a


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 02, 2014, 02:03:42 AM

Login with username, password and session length

 

Author Topic: a few bug notices  (Read 1128 times)

StL_Stadtroller

  • Bulleteer
  • ***
  • Posts: 153
  • Karma: 0
a few bug notices
« on: November 28, 2008, 07:26:00 PM »
I haven't gone through all the posts here, so pardon me if these have already been brought up.

I am unable to add/edit my shipping info to the address book because there is no "state" input field showing.

The "show number of items" picker at the bottom does not effect the page.

the item photo mover/enlarger bit does nothing.

I also noticed a LOT of Java script errors on the pages (the dialog showing in the status bar of IE)
The reliance on Java could probably be causing a lot of the issues people are seeing, of the threads I have read so far.

Everyone - make sure you do not have multiple versions of Java/JRE on your PC - remove all of the old versions - and go to www.java.com and make sure you have the latest one.  We see TONS of issues here at my work due to Java problems that cause seemingly random internet browsing problems. if you're using IE, also go into Tools>Internet Options>Temp files settings, and change the setting for "Check for new version of page" (or something like that) to "on every visit to page" instead of "automatic"

Rhett, for your info, I've only tested from work so far - Win2k, IE 6, JRE 6.7
When I get home today I'll give it a try with Firefox, IE7 and JRE 6.10 (the latest)

Hope that helps!
Brian Wittling, St. Louis, MO
Her Majesty's Own Royal Enfield Motoring Enthusiast Society
Member Emeritus