HPRE

Menu

Members Rides

Sunset Ride


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 30, 2014, 04:59:20 AM

Login with username, password and session length

 

Author Topic: My C5 Engine stalled now it wont start !!!!!!!!  (Read 5063 times)

reuter

  • Neophyte
  • *
  • Posts: 4
  • Karma: 0
My C5 Engine stalled now it wont start !!!!!!!!
« on: September 19, 2009, 08:37:32 PM »
I Was riding home last night about 10 15 min into my ride I was accelerating through third gear and she coughed sputtered and shut down. I pulled over tried to start her up and nothing. She would turn over but that's it. I let it sit for 15 min then she fired up again. Idled for about 5 then decided to press on. In about 5 blocks same thing just cut off moving through 2nd gear. Not to start again. Went and tried to turn her over this morning nothing. The starter turns but she doesn't catch. Gonna call the dealer and classic motorworks on Monday. WTF. I'm a bit of a novice when it comes to engines. Any thoughts on what this could be.

reuter

The Garbone

  • Shade Tree
  • Grand Gearhead
  • *****
  • Posts: 4001
  • Karma: 0
  • User Complaints: 22
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #1 on: September 19, 2009, 08:47:52 PM »
Bad fuel pump or loose wire possibly..    I would lean towards a loose wire connection someplace since bike is pretty new being a single does have a bit of vibration..  Spend some time taking a gander at the harness.
Gary
57' RE Crusader 250
67' Ford Mustang
74' Catalina 27 "Knot a Clew"
95 RE Ace Clubman 535
01 HD 1200 Custom
07 RE 5spd HaCK

* all actions described in this post are fictional *

Chris-G5

  • Bulleteer
  • ***
  • Posts: 187
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #2 on: September 19, 2009, 11:23:43 PM »
I had a similar problem with my G5. It cut out and died while cruising in 5th gear and would not restart. I noticed that when the run switch was turned on the fuel pump didn't come on like normal. Can you hear the fuel pump come on for a few seconds when you switch it to run? I tried to start mine for a half an hour and the fuel pump never came on. After getting it back to my house I tried it again and the fuel pump came on and the bike started right up. I was thinking the same as Garbone, bad fuel pump or loose wire. I never found a loose wire and it's been 1200 miles since then with no problem. I heard of another owner that had similar symptoms except his MIL light stayed on, and it turned out to be a loose spade connection. Good luck, hope you get it fixed soon.

reuter

  • Neophyte
  • *
  • Posts: 4
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #3 on: September 19, 2009, 11:50:47 PM »
Thanks guys, Gonna have a look around. Let you know how it works out.

Vince

  • Grand Gearhead
  • *****
  • Posts: 1424
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #4 on: September 20, 2009, 02:37:16 PM »
     Half the calls I get on this subject are a fuel problem.  Most of these problems are cured by adding gas. I know it sounds silly, but the easiest thing to do is add a gallon of gas.This is the first thing I would do if you brought it into my shop. A lot of people look in the tank and see gas, then drop it from their mind. This usually results in a lot of unnecessary diagnostic work. Even if you see gas, it may not be enough gas. Put some more in. Simple stuff first.

JMHAZ

  • Neophyte
  • *
  • Posts: 38
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #5 on: September 20, 2009, 02:56:44 PM »
Hmm . . .

As it happens, I came on the forum this morning to see if anyone else was having this exact problem.

I went for a ride the other day, mostly low-speed dirt-road travel (I'm still in the break-in period). After running perfectly for a couple of hours, I accidentally killed the engine on a steep climb out of a wash, and it would not restart - no fuel pump. Lights worked, starter worked, no fuel flow.

I suspected low voltage after so much low-RPM running, so I disconnected the headlight, let it sit for 15 minutes, and tried again. Nothing. Checked fuses; checked all the connections I could see, to no avail. Finally I called a friend. When he arrived an hour later, I tried again, and the fuel pump fired right up and so did the bike. I had him follow me back to pavement, and the bike died again. We wound up trailering it home. This morning I tried it again, with no luck. Voltage at the battery is 12.3, so that pretty much eliminates the low-voltage theory.

And if I put another gallon of gas in it, it would overflow. It's only four or five inches from the filler.

Hopefully, since this seems to be a recurring theme, someone will find a definite cause. Right now I won't ride alone, and most of the trips I have planned for the bike are solo.

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 7980
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #6 on: September 20, 2009, 03:12:29 PM »
Hmm . . .

As it happens, I came on the forum this morning to see if anyone else was having this exact problem.

I went for a ride the other day, mostly low-speed dirt-road travel (I'm still in the break-in period). After running perfectly for a couple of hours, I accidentally killed the engine on a steep climb out of a wash, and it would not restart - no fuel pump. Lights worked, starter worked, no fuel flow.

I suspected low voltage after so much low-RPM running, so I disconnected the headlight, let it sit for 15 minutes, and tried again. Nothing. Checked fuses; checked all the connections I could see, to no avail. Finally I called a friend. When he arrived an hour later, I tried again, and the fuel pump fired right up and so did the bike. I had him follow me back to pavement, and the bike died again. We wound up trailering it home. This morning I tried it again, with no luck. Voltage at the battery is 12.3, so that pretty much eliminates the low-voltage theory.

And if I put another gallon of gas in it, it would overflow. It's only four or five inches from the filler.

Hopefully, since this seems to be a recurring theme, someone will find a definite cause. Right now I won't ride alone, and most of the trips I have planned for the bike are solo.

Umm, 12.3v is a low battery condition.
A fully charged battery should be near 13v.
If it's 12v, it's flat as a pancake.

It could be caused by some other reason, but your battery condition IS low.
Home of the ACE Fireball 535 Bullet,  Ace GP Hi-Lift Roller Rocker Head Conversion. Pistons, cams, etc. Highest performance Bullet engine mods available anywhere.  AVL mods available. UCE kit coming.

Please visit my new website:
http://autos.groups.yahoo.com/group/AcePerformanceBullets/

JMHAZ

  • Neophyte
  • *
  • Posts: 38
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #7 on: September 20, 2009, 04:55:52 PM »
Hmm, okay. I thought 12.3 should be sufficient. The lights work fine and the starter motor turns fine. When I test the leads to the fuel pump, though, I get NO power. At the solenoid I get 11.7 on two hot leads with the ignition on. Seems like there should be something showing at the fuel pump.

Chasfield

  • Grand Gearhead
  • *****
  • Posts: 1382
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #8 on: September 20, 2009, 05:03:03 PM »
It might only get energised when line pressure falls back. You can hear my car fuel pump kick in first thing in the morning when the ignition is turned on, then it cuts out until further fuel flow is demanded by the EFI black box.
2001 500 Bullet Deluxe

JMHAZ

  • Neophyte
  • *
  • Posts: 38
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #9 on: September 20, 2009, 05:18:07 PM »
Could the ECU cut off all power to the fuel pump if it deems there is insufficient voltage for it? I guess I'll hook the battery to a charger and see if that makes a difference.

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 7980
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #10 on: September 20, 2009, 11:11:00 PM »
I really don't know the answer to the issue.
All I was commenting about is the battery conditon, which may or may not be causing the problem.

However, I can tell you that motors are alot different than running a light, because they have to pull about 3 times their normal current to get started, and that can be a problem with a low battery.

But, it could be anything from a loose wire or dirty connection, or whatever.
I really don't know.
Home of the ACE Fireball 535 Bullet,  Ace GP Hi-Lift Roller Rocker Head Conversion. Pistons, cams, etc. Highest performance Bullet engine mods available anywhere.  AVL mods available. UCE kit coming.

Please visit my new website:
http://autos.groups.yahoo.com/group/AcePerformanceBullets/

JMHAZ

  • Neophyte
  • *
  • Posts: 38
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #11 on: September 21, 2009, 01:38:10 PM »
Current status is, I put the battery on a charger and ran it to 14.1 volts. Installed, key on, lights come on, fuel pump solenoid clicks, fuel pump does not come on. Still stumped.

t120rbullet

  • Grand Gearhead
  • *****
  • Posts: 1948
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #12 on: September 21, 2009, 01:56:02 PM »
Did you try unplugging and re-plugging the connector to the fuel pump?
1999 Enfield 500 Black Deluxe "Silver"
2012 Concours 14 (no name yet)
2013 Royal Star Venture S  "Jelly Roll"

JMHAZ

  • Neophyte
  • *
  • Posts: 38
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #13 on: September 21, 2009, 02:40:46 PM »
Yes. In addition to the connection right at the pump, there's another quick-connect about four inches upstream, which has three wires going into it but only two, a red and a black, continuing to the pump. When I test voltage there with the key on I get nothing, which leads me to believe the problem is not the pump itself.

Vince

  • Grand Gearhead
  • *****
  • Posts: 1424
  • Karma: 0
Re: My C5 Engine stalled now it wont start !!!!!!!!
« Reply #14 on: September 21, 2009, 03:50:42 PM »
     Thankfully, I have not had this issue. At home the best you can do is check the gas, battery and wiring/connections. At this point I would take it to the dealer for warranty work. If you start "fixing" it you may void the warranty. How ever inconvenient this may be, It will help not only yourself, but the entire Enfield community. These kind of problems need to be logged and tracked to effect a cure.