HPRE

Menu

Members Rides

Elvis on Grass 3


in
Members Rides

36 Guests, 1 User
Scotty Brown
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 31, 2014, 07:45:24 AM

Login with username, password and session length

 

Author Topic: Is my sprag busted?  (Read 763 times)

WillW

  • Grand Gearhead
  • *****
  • Posts: 1677
  • Karma: 0
  • ~ it's about the ride ~
Is my sprag busted?
« on: September 15, 2010, 04:54:22 PM »
Do these symptoms sound like a busted sprag? The starter motor spins but doesn't crank the engine. When I use the kickstart, it turns what sounds like the starter motor.
I guess things were damaged when the starter relay packed up the other day and wouldn't stop cranking until I disconnected the battery.
Dammit. First bit of sunshine for days - i was just off for a ride about.   :(
2010 Royal Enfield Electra (G5) DL

2004 Kawasaki W650
~ the best british bike they never made ~

SSR

  • Grease Monkey
  • ****
  • Posts: 280
  • Karma: 0
Re: Is my sprag busted?
« Reply #1 on: September 15, 2010, 05:23:04 PM »
When I use the kickstart, it turns what sounds like the starter motor.

What exactly do you mean? When you use the kickstart does it makes and thud kind if noise?

WillW

  • Grand Gearhead
  • *****
  • Posts: 1677
  • Karma: 0
  • ~ it's about the ride ~
Re: Is my sprag busted?
« Reply #2 on: September 15, 2010, 05:27:16 PM »
Yes the kickstart is turning the engine, but it's also turning the starter motor.
2010 Royal Enfield Electra (G5) DL

2004 Kawasaki W650
~ the best british bike they never made ~

SSR

  • Grease Monkey
  • ****
  • Posts: 280
  • Karma: 0
Re: Is my sprag busted?
« Reply #3 on: September 15, 2010, 05:38:53 PM »
The starter spinning without spinning the motor is a sure sign of sprag failure. Have you changed the starter relay?

WillW

  • Grand Gearhead
  • *****
  • Posts: 1677
  • Karma: 0
  • ~ it's about the ride ~
Re: Is my sprag busted?
« Reply #4 on: September 15, 2010, 05:43:27 PM »
No I haven't got the new relay yet. The old one's been working fine since I bashed it with a screwdriver handle. The bike started fine earlier today when I moved it to clean out the garage. Guess I'm lucky this happened at home rather than down the road somewhere....
2010 Royal Enfield Electra (G5) DL

2004 Kawasaki W650
~ the best british bike they never made ~

SSR

  • Grease Monkey
  • ****
  • Posts: 280
  • Karma: 0
Re: Is my sprag busted?
« Reply #5 on: September 15, 2010, 06:59:55 PM »
Sure signs of a sprag failure is thud/clank or spinning  kind of noise without engaging the crank.

But its first time I have heard  about a sprag failure which is engaging the starter motor on its own.

Spinning of starter without turning the crank is lot safer then the thud or clank noise. You are on a safe side if you are hearing only the spinning of the starter but thud or clank noise means you should park your bike and get the sprag replaced ASAP. As this can cause jamming of the primary drive and leaving you stranded.

WillW

  • Grand Gearhead
  • *****
  • Posts: 1677
  • Karma: 0
  • ~ it's about the ride ~
Re: Is my sprag busted?
« Reply #6 on: September 15, 2010, 08:19:14 PM »
There was loud clacking for a while previously when the engine didn't fire up straight away. General concensus here was that it was the auto decompressor. New plug (iridium) ensured instant starting so no more clacking. This is different. Starter spins but doesn't turn engine. Pressing kickstart fast or slow turns engine and starter, although engine wont start. The engine when turned with the kickstart is connected to the starter, but the electricstarter doesn't turn the engine. Very strange....... ???
2010 Royal Enfield Electra (G5) DL

2004 Kawasaki W650
~ the best british bike they never made ~

Ducati Scotty

  • Grand Gearhead
  • *****
  • Posts: 6229
  • Karma: 0
  • 2010 Teal C5
Re: Is my sprag busted?
« Reply #7 on: September 15, 2010, 08:25:00 PM »
I don't know the specifics of the RE starter/sprag but in general the gears from the starter need to kick out and engage the flywheel to start and engine.  Once started they retract.  The gears here seem to be stuck engaged, that's why the starter turns over when you kick it, turning the engine over.

My guess would be the sprag clutch since I think that's the mechanism involved here.  It may also be something with the relay.  Give the relay another solid rap with a mallet or whatever and see if it works.

Scott

clubman

  • Grease Monkey
  • ****
  • Posts: 297
  • Karma: 0
Re: Is my sprag busted?
« Reply #8 on: September 15, 2010, 08:41:22 PM »
This certainly sounds like sprag failure to me and I have personal experience of it. I was lucky that I could use the kickstart with no undue consequences but as Ducati Scotty says this is almost certainly indicitive of the gears being stuck on the flywheel. Contact your dealer asap - Watsonians got the parts to mine within three days so get the process underway and with a bit of luck you'll be sorted soon. From what you are describing I wouldn't hold out any hope of sorting this yourself. Sorry but I've been there.  :(

WillW

  • Grand Gearhead
  • *****
  • Posts: 1677
  • Karma: 0
  • ~ it's about the ride ~
Re: Is my sprag busted?
« Reply #9 on: September 15, 2010, 08:50:18 PM »
Definitely nothing to do with the relay. It's mechanical, catastrophic, and I'll be calling the dealer in the morning. Can only be the sprag gone tits up I'm afraid. But I still don't get why the engine turns the starter, but the starter doesn't turn the engine. Ah well, looks like a spell of no biking for me ...... :(
Thanks for the input guys.
2010 Royal Enfield Electra (G5) DL

2004 Kawasaki W650
~ the best british bike they never made ~

Ducati Scotty

  • Grand Gearhead
  • *****
  • Posts: 6229
  • Karma: 0
  • 2010 Teal C5
Re: Is my sprag busted?
« Reply #10 on: September 15, 2010, 08:54:59 PM »
But I still don't get why the engine turns the starter, but the starter doesn't turn the engine.

Often there's a ratchet mechanism in there so that when the engine catches it doesn't overspin the starter.  Some conbimation of things being stuck could be why you're seeing what you're seeing.  If you're handy and want to ride, I'd say try to remove the starter and see if you can unstick the sprag gears.  If you can, then just reassemble without hooking up the starter wires (tape them over so you don't get shorts) so it can't engage but keeps oil from flying out of the engine.  Then just use the kick starter.

Scott

WillW

  • Grand Gearhead
  • *****
  • Posts: 1677
  • Karma: 0
  • ~ it's about the ride ~
Re: Is my sprag busted?
« Reply #11 on: September 15, 2010, 09:25:14 PM »
Thanks Scott. If it wasn't a five month old bike under warranty I'd probably have a go at fixing it. But it is so I wont.
2010 Royal Enfield Electra (G5) DL

2004 Kawasaki W650
~ the best british bike they never made ~