HPRE

Menu

Members Rides

on the hills


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 23, 2014, 02:22:34 AM

Login with username, password and session length

 

Author Topic: question about delay switch for Electra  (Read 1263 times)

scoTTy

  • Grand Gearhead
  • *****
  • Posts: 2461
  • Karma: 0
question about delay switch for Electra
« on: January 10, 2008, 11:25:02 PM »
ok.. the blue and white wires are self explanatory plug and play.

Now the other 2 wires that are coded green going in the relay and out with the white connector and the black connector , they too,  are self explanatory... they go to the switch that connects to the side stand..

However I took the switch off the side stand because the wires got cut in shreds from something, the side stand , the center stands, rodents, I don't know.. .

My question is __do I connect the two green wires together.. the white male connector going to the black female connector to make a closed loop__or do I just tape them off and leave them open, of course using tape to seal the ends__or will I have to put the switch back on the side stand?

thanks in advance

Vince

  • Grand Gearhead
  • *****
  • Posts: 1435
  • Karma: 0
Re: question about delay switch for Electra
« Reply #1 on: January 11, 2008, 12:18:40 AM »
I'm not sure. I haven't run into this one yet. Just leave them unplugged. If the engine starts you are OK. If that does not work then hook them together. One way or the other should work. If not, let me know and I'll do some hands on research.

scoTTy

  • Grand Gearhead
  • *****
  • Posts: 2461
  • Karma: 0
Re: question about delay switch for Electra
« Reply #2 on: January 11, 2008, 01:39:24 AM »
i'll post pictures of the RE electric meltdown later not tonight..   ;)

 thanks Vince..   :)