HPRE

Menu

Members Rides

Retro Rocker


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
February 27, 2015, 01:18:17 PM

Login with username, password and session length

 

Author Topic: Search Function working?  (Read 152 times)

Deanrider

  • Neophyte
  • *
  • Posts: 25
  • Karma: 0
Search Function working?
« on: February 21, 2015, 05:53:21 AM »
Hi. I have been trying to use the search function for a few weeks or more, but keep on getting an error <Please try again. If you come back to this error screen, report the error to an administrator.> Is there a problem? Or could just be from my end/browser etc? Thanks!

dginfw

  • Grease Monkey
  • ****
  • Posts: 454
  • Karma: 0
Re: Search Function working?
« Reply #1 on: February 21, 2015, 06:37:07 AM »
yep. It's been acting up for a while....
You could use the old fashioned work-around: use Google search and include  "enfieldmotorcycles.com"  along with whatever term you are searching for...
for example:
enfieldmotorcycles.com + piston

sometimes this is more accurate than the forum search (when its working)
Dave in TX:   '01  W650
                    '14 Continental GT-  sold
                    '06 Iron Barrel Bullet

Deanrider

  • Neophyte
  • *
  • Posts: 25
  • Karma: 0
Re: Search Function working?
« Reply #2 on: February 21, 2015, 09:49:30 AM »
Thanks for the tip. I will try that  8)

mattsz

  • Grand Gearhead
  • *****
  • Posts: 3143
  • Karma: 0
  • moto-gurdyist
Re: Search Function working?
« Reply #3 on: February 21, 2015, 12:25:56 PM »
If you want to search just this forum, type your search term(s) followed by "site:enfieldmotorcycles.com".  Google will restrict its searches to... well, the enfieldmotorcycles.com site.

dginfw's example: looking for info about pistons?  Google "piston site:enfieldmotorcycles.com"...

ace.cafe

  • Grand Gearhead
  • *****
  • Posts: 9187
  • Karma: 0
  • World leaders in racing or performance Bullets
Re: Search Function working?
« Reply #4 on: February 21, 2015, 02:27:43 PM »
I fail to see what this topic has to do with Iron Barrel Bullets.

Moderators, please move this topic to the appropriate category.

cafeman

  • Grease Monkey
  • ****
  • Posts: 343
  • Karma: 0
Re: Search Function working?
« Reply #5 on: February 21, 2015, 03:05:42 PM »
Moderators(administrators), PLEASE fix the search function also while you're at it ;)
Current Fleet: 2001 Royal Enfield Bullet 500 Cafe Racer
                     1996 Yamaha Seca II
                     1991 Husqvarna 350WXE
                     1991 KTM 250MX
                     2004 Husqvarna TC450

Deanrider

  • Neophyte
  • *
  • Posts: 25
  • Karma: 0
Re: Search Function working?
« Reply #6 on: February 21, 2015, 08:22:47 PM »
My apologies for posting in the incorrect forum. I own an iron barrel and needed help adjusting the front brakes, hence my frustration at the search function not working and by mistake placing my question here. My bad  :'(
« Last Edit: February 21, 2015, 09:10:02 PM by Deanrider »

High On Octane

  • Grand Gearhead
  • *****
  • Posts: 4752
  • Karma: 0
  • Go Fast & Look Good Doing It
Re: Search Function working?
« Reply #7 on: February 22, 2015, 01:08:13 AM »
My apologies for posting in the incorrect forum. I own an iron barrel and needed help adjusting the front brakes, hence my frustration at the search function not working and by mistake placing my question here. My bad  :'(

No need for apologies.  Just start a new thread with your questions and we'll get them answered for you.  :)
Scottie J  ~  Bulldog Kustoms Denver  ~  1958 Enfield/Indian Trailblazer / Corn Fed ~  1959 Enfield/Indian Chief