HPRE

Menu

Members Rides

My new 2011 G5


in
Members Rides

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 31, 2014, 03:51:40 PM

Login with username, password and session length

 

Author Topic: Forum Account Ban?  (Read 726 times)

dampking

  • Grease Monkey
  • ****
  • Posts: 368
  • Karma: 0
Forum Account Ban?
« on: January 14, 2014, 11:34:16 AM »
Hello Moderators,

Can you someone please tell me why TejK was banned from the forums?

I am attaching the screenshot which I just received from him.


-Sanket

High On Octane

  • Grand Gearhead
  • *****
  • Posts: 4059
  • Karma: 0
  • Go Fast & Look Good Doing It
Re: Forum Account Ban?
« Reply #1 on: January 14, 2014, 12:33:56 PM »
WTF?!     :o
Bulldog Kustoms - Denver
Specializing In Kustom Paint

The Blackhawk
1958 Enfield/Indian 711cc Twin

Building The 1st Ever Ace Performance Twin

Join My Facebook Group!
https://www.facebook.com/groups/961468183867002

Kevin Mahoney

  • Administrator
  • Grand Gearhead
  • *****
  • Posts: 2642
  • Karma: 0
Re: Forum Account Ban?
« Reply #2 on: January 15, 2014, 11:52:53 PM »
Just checked, not banned. could have the bad luck of sharing an ip with a spammer. We have not banned anyone for many days. We had a couple of big attacks a week or so ago and banned two ip's but nothing lately. You can count on one hand (a woodshop teachers hand) people that have been banned that weren't spammers. If he keeps getting the message have him sign up for a new account

dampking

  • Grease Monkey
  • ****
  • Posts: 368
  • Karma: 0
Re: Forum Account Ban?
« Reply #3 on: January 16, 2014, 07:08:45 AM »
I will pass the message to him.


Thanks,
Sanket

boggy

  • Grand Gearhead
  • *****
  • Posts: 1803
  • Karma: 0
  • Karma Ultra: 7
Re: Forum Account Ban?
« Reply #4 on: February 10, 2014, 03:32:19 PM »
I got the same exact message on my Mac, which I have not used to login to the forums in months.  PC still works just fine.  I guess Bill Gates wins this time.
2007 AVL
2006 DRZ400SM

i.candide

  • Scooter
  • **
  • Posts: 59
  • Karma: 0
  • Romancing the Life
Re: Forum Account Ban?
« Reply #5 on: April 07, 2014, 10:49:46 AM »
I cannot log in on my smart phone - the message I get is that 'guest' is banned for life. My access is mainly from my smart phone. Is there a way to renew 'guest' so that I can log on? It seems overkill to ban 'guest'. it does not allow legitimate users to log into the system. Please email a response to i.candide at roadrunner.com
Romancing the life
On a 2012 teal C5
In Southern California

zekikez

  • Neophyte
  • *
  • Posts: 1
  • Karma: 0
Re: Forum Account Ban?
« Reply #6 on: May 22, 2014, 11:08:52 PM »
I also see the banned for "guest" on my android phone. In fact, I just saw a banned for "zekikez", my user name, an hour ago. In both scenarios, I fixed the problem by clearing my browser cache/history.

High On Octane

  • Grand Gearhead
  • *****
  • Posts: 4059
  • Karma: 0
  • Go Fast & Look Good Doing It
Re: Forum Account Ban?
« Reply #7 on: May 29, 2014, 01:28:00 AM »
I don't remember who but one of the forum members explained how to cure this problem and it's easy.  You just need to go into your browser settings and select "clear cookies".   Then everything should be fine.  :)

Scottie J
Bulldog Kustoms - Denver
Specializing In Kustom Paint

The Blackhawk
1958 Enfield/Indian 711cc Twin

Building The 1st Ever Ace Performance Twin

Join My Facebook Group!
https://www.facebook.com/groups/961468183867002

Kevin Mahoney

  • Administrator
  • Grand Gearhead
  • *****
  • Posts: 2642
  • Karma: 0
Re: Forum Account Ban?
« Reply #8 on: May 29, 2014, 06:17:44 PM »
I will try giving this advice to others when I get contacted. It seems to happen in spurts. Sometime someone gets caught using an ip that spam had come from but normally there is no rhyme nor reason. Good tip, thanks!!

i.candide

  • Scooter
  • **
  • Posts: 59
  • Karma: 0
  • Romancing the Life
Re: Forum Account Ban?
« Reply #9 on: June 05, 2014, 08:49:45 AM »
I found that changing from Chrome to Firefox has fixed my problem. Has anyone had this problem with Firefox or a browser other than Chrome?
Romancing the life
On a 2012 teal C5
In Southern California

DanKearney

  • Grease Monkey
  • ****
  • Posts: 272
  • Karma: 0
Re: Forum Account Ban?
« Reply #10 on: June 05, 2014, 02:05:53 PM »
I found that changing from Chrome to Firefox has fixed my problem. Has anyone had this problem with Firefox or a browser other than Chrome?

Clear the cookie cache from your chrome browser and that will probably fix the problem.  Your cached IP probably does not match your currently assigned IP.

Cheers,

Dan K.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Dan Kearney - Black Hawk, Colorado, USA
Royal Enfield Bullet Classic, Yamaha XT225, Ural Gear Up, BMW R100R
http://dansmotorcycleblog.blogspot.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Adrian II

  • Scooter
  • **
  • Posts: 62
  • Karma: 0
  • No Personal Text Yet
Re: Forum Account Ban?
« Reply #11 on: July 25, 2014, 01:04:44 AM »
I have had to open a new account as my previous (which I had been using successfully for ages) has been getting "An Error Has Occurred! Your account is still awaiting admin approval." messages for weeks now.

This happens on Windows 7 AND Linux, in Firefox or Chrome, now matter how many times I clear the browser cache (do I really have to try IE?). It would be nice to get it back.

Adrian